<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Keith Urban’s new tune second-guesses a breakup, and now he’s hoping to “Change Your Mind” &#8211; New Country 923</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Feed" href="https://newcountry923.fm/feed/" />
<link rel="alternate" type="text/calendar" title="New Country 923 &raquo; iCal Feed" href="https://newcountry923.fm/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://newcountry923.fm/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://newcountry923.fm/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://newcountry923.fm/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newcountry923.fm/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://newcountry923.fm/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://newcountry923.fm/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.13.1/css/all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://newcountry923.fm/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://newcountry923.fm/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://newcountry923.fm/wp-content/themes/station-sites/assets/dist/css/app.css?ver=d4712eb1' type='text/css' media='all' />
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/newcountry923.fm\/wp-admin\/admin-ajax.php","nonce":"53da5fae62","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://newcountry923.fm/wp-json/' />
<link rel='prev' title='Mo Pitney &#8211; Ain&#8217;t Bad For A Good Ol’ Boy' href='https://newcountry923.fm/mo-pitney-aint-bad-for-a-good-ol-boy/' />
<link rel="canonical" href="https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind/" />
<link rel="alternate" type="application/json+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2Fkeith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2Fkeith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23103174-4"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-23103174-4');
			</script>
		            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-N56C6BK');</script>
            <!-- End Google Tag Manager -->
        			<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '407709849775031');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=407709849775031&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		            <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=https://apps.apple.com/us/app/92-3fm-wil/346872007">
<meta name="google-play-app" content="app-id=https://apps.apple.com/us/app/92-3fm-wil/id346872007">
        <script>
        var player_domain = "live.newcountry923.fm";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "wilfm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '1028949217145104',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://newcountry923.fm"><link rel="https://theeventscalendar.com/" href="https://newcountry923.fm/wp-json/tribe/events/v1/" /><meta name="description" content="Keith Urban’s brooding latest release, “Change Your Mind,” tells the story of a breakup, and the lingering feeling that maybe it might not be too late to try ag">
<meta property="og:title" content="Keith Urban’s new tune second-guesses a breakup, and now he’s hoping to “Change Your Mind” &#8211; New Country 923">
<meta property="og:type" content="article">
<meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2020/08/M_KeithUrban-3.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="Keith Urban’s brooding latest release, “Change Your Mind,” tells the story of a breakup, and the lingering feeling that maybe it might not be too late to try ag">
<meta property="og:url" content="https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="New Country 923">
<meta property="article:published_time" content="2020-08-07T14:10:30+00:00">
<meta property="article:modified_time" content="2020-08-07T14:37:45+00:00">
<meta property="og:updated_time" content="2020-08-07T14:37:45+00:00">
<meta property="article:section" content="Country News">
<meta property="article:tag" content="Keith Urban">
<meta property="article:tag" content="syndicated">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://newcountry923.fm/wp-content/uploads/2020/08/M_KeithUrban-3.jpg">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N56C6BK');</script>
<!-- End Google Tag Manager --><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://newcountry923.fm/wp-content/uploads/2020/07/nc-circles.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://newcountry923.fm/wp-content/uploads/2020/05/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://newcountry923.fm/wp-content/uploads/2020/05/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newcountry923.fm/wp-content/uploads/2020/05/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://newcountry923.fm/wp-content/uploads/2020/05/apple-touch-icon.png" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width: 768px) {
	#header #header-container img.custom-logo {
			max-width: 200px;
	}
	.col-sm-auto .widget_media_image,
	.col-sm-auto .widget.ad-unit {
		background-color: rgb(92,45,136); padding: 8px;
	}
}
@media (max-width: 768px) {
	.single-tribe_events .tribe-events-meta-group-gmap {
		display: none;
	}
}
.page-id-633588 table { 
	text-align: center; 
	width: 100%;
}

body.single-tribe_events .tribe-events-cal-links {
	margin-bottom: 0;
}
body.single-tribe_events .tribe-events-cal-links a.tribe-events-button {
    margin-bottom: 20px;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-638573 single-format-standard custom-background wp-custom-logo tribe-no-js post-keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind">

            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N56C6BK"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N56C6BK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://newcountry923.fm/" class="custom-logo img-fluid-link" rel="home"><img width="6740" height="2135" src="https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple.png" class="custom-logo img-fluid" alt="New Country 923" srcset="https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple.png 6740w, https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple-768x243.png 768w, https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple-1536x487.png 1536w" sizes="(max-width: 6740px) 100vw, 6740px" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://newcountry923.fm/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/NewCountry923FM/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/NewCountry923FM" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/NewCountry923FM/" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCM9CbiIo6FwdOiIAxAd2JNQ" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://newcountry923.fm/" class="custom-logo img-fluid-link" rel="home"><img width="6740" height="2135" src="https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple.png" class="custom-logo img-fluid" alt="New Country 923" srcset="https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple.png 6740w, https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple-768x243.png 768w, https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple-1536x487.png 1536w" sizes="(max-width: 6740px) 100vw, 6740px" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-634723 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-634723">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-634723" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634724 nav-item"><a title="Listen Now" target="_blank" href="https://live.newcountry923.fm/listen/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634725 nav-item"><a title="New Country 92.3 Mobile App" href="https://newcountry923.fm/mobile-apps/" class="dropdown-item">New Country 92.3 Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634726 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634980" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-634980 nav-item"><a title="Mason &amp; Remy Podcast" href="https://newcountry923.fm/podcasts/mason-remy/" class="dropdown-item">Mason &amp; Remy Podcast</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634994" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-634994 nav-item"><a title="Mason &#038; Remy" href="https://newcountry923.fm/shows/mason-remy/" class="nav-link">Mason &#038; Remy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-634995 nav-item"><a title="On Air" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-634995">On Air</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-634995" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635128" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-635128 nav-item"><a title="Kasey" href="https://newcountry923.fm/shows/kasey/" class="dropdown-item">Kasey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635127" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-635127 nav-item"><a title="JT" href="https://newcountry923.fm/shows/jt/" class="dropdown-item">JT</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635652" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-635652 nav-item"><a title="Concerts" href="https://newcountry923.fm/events/category/concerts/" class="nav-link">Concerts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635000" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-635000 nav-item"><a title="Contests" href="https://newcountry923.fm/contests/" class="nav-link">Contests</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-635114 nav-item"><a title="Events" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-635114">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-635114" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635653" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-635653 nav-item"><a title="Station Events" href="https://newcountry923.fm/events/category/station-events/" class="dropdown-item">Station Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635113 nav-item"><a title="Community Events" href="https://newcountry923.fm/community-events/" class="dropdown-item">Community Events</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-635101 nav-item"><a title="Country News" href="https://newcountry923.fm/category/country-news/" class="nav-link">Country News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635654 nav-item"><a title="Photos" href="https://newcountry923.fm/galleries/" class="nav-link">Photos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-637248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637248 nav-item"><a title="Videos" href="https://newcountry923.fm/videos/" class="nav-link">Videos</a></li>
</ul></div>                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.newcountry923.fm/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.newcountry923.fm/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.newcountry923.fm/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>


<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
      <div class="col">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-638573" class="post-638573 post type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-keith-urban tag-syndicated">

      <h4 class="post-categories"><a href="https://newcountry923.fm/category/country-news/" rel="category tag">Country News</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://newcountry923.fm/author/abcnews/">ABC News</a> <span class="delimiter">|</span> <time datetime="">August 7, 2020</time></h5>
      

      <h2 class="title" title="">
        <a href="https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind/">
          Keith Urban’s new tune second-guesses a breakup, and now he’s hoping to “Change Your Mind”        </a>
      </h2>
      <nav class="article-share-top mb-2">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Keith Urban’s new tune second-guesses a breakup, and now he’s hoping to “Change Your Mind”&url=https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Keith Urban’s new tune second-guesses a breakup, and now he’s hoping to “Change Your Mind”&body=https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://newcountry923.fm/wp-content/uploads/2020/08/M_KeithUrban-3.jpg" class="img-fluid w-100 wp-post-image" alt="M_KeithUrban-3" srcset="https://newcountry923.fm/wp-content/uploads/2020/08/M_KeithUrban-3.jpg 630w, https://newcountry923.fm/wp-content/uploads/2020/08/M_KeithUrban-3-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">Capitol Nashville</div><p><strong>Keith Urban</strong><span style="font-weight: 400;">’s brooding latest release, “<a href="https://www.youtube.com/watch?v=qlKDiINgIC4" target="_blank" rel="noopener noreferrer">Change Your Mind</a>,” tells the story of a breakup, and the lingering feeling that maybe it might not be too late to try again.<br />
</span></p>
<p><span style="font-weight: 400;">“You changed your number / And got some friends that I don’t recognize / But I wonder sometimes / Is it too late to try? / If I change, would you change your mind?” Keith muses in the chorus.<br />
</span></p>
<p><span style="font-weight: 400;">It’s the fifth track on Urban&#8217;s next studio album, </span><em><span style="font-weight: 400;">The Speed of Now Part 1</span></em><span style="font-weight: 400;">. He shared the full track list for the project earlier this week, revealing that the album features 16 songs and three as-yet-unannounced duet partners.<br />
</span></p>
<p><span style="font-weight: 400;">“Change Your Mind” delivers a heavy dose of nostalgia and wondering what might have been, and it’s not the only song on </span><em><span style="font-weight: 400;">The Speed of Now Part 1</span></em><span style="font-weight: 400;"> to do so. Other previously-released tunes include the memory-laden “Polaroid” and the wistful “We Were,” a look back at young love that Keith wrote with fellow country star </span><strong>Eric Church</strong><span style="font-weight: 400;">.<br />
</span></p>
<p><span style="font-weight: 400;">Keith shared his current single, “God Whispered Your Name,” back in February, heralding the start of his next album single. Also, he first dropped “We Were” as a stand-alone single in 2019. Both songs have become top-10 hits.</span></p>
<p>By Carena Liptak<br />
Copyright © 2020, ABC Audio. All rights reserved.</p>
<p><iframe src="https://www.youtube.com/embed/qlKDiINgIC4" width="640" height="360" frameborder="0"></iframe></p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-638567" class="post post-638567 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-luke-bryan tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://newcountry923.fm/luke-bryans-born-here-live-here-die-here-is-the-story-of-country-music/" class="" title="Luke Bryan's &quot;Born Here Live Here Die Here&quot; is the story of country music">
                            <img class="img-fluid" src="https://newcountry923.fm/wp-content/uploads/2020/08/M_LukeBryanBornHereBoxed021320.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://newcountry923.fm/luke-bryans-born-here-live-here-die-here-is-the-story-of-country-music/" class="" title="Luke Bryan's &quot;Born Here Live Here Die Here&quot; is the story of country music">
                            <h5 class="subtitle">Luke Bryan's &quot;Born Here Live Here Die Here&quot; is the story of country music</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-638563" class="post post-638563 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://newcountry923.fm/kane-brown-is-glad-his-daughter-is-too-young-to-remember-this-year-2020s-been-tough-in-general/" class="" title="Kane Brown is glad his daughter is too young to remember this year: “2020’s been tough in general”">
                            <img class="img-fluid" src="https://newcountry923.fm/wp-content/uploads/2020/08/M_KaneBrown2018CMAs-2.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://newcountry923.fm/kane-brown-is-glad-his-daughter-is-too-young-to-remember-this-year-2020s-been-tough-in-general/" class="" title="Kane Brown is glad his daughter is too young to remember this year: “2020’s been tough in general”">
                            <h5 class="subtitle">Kane Brown is glad his daughter is too young to remember this year: “2020’s been tough in general”</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-638561" class="post post-638561 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-jennifer-nettles tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://newcountry923.fm/jennifer-nettles-lends-her-voice-to-the-national-4-h-councils-campaign-to-close-the-opportunity-gap/" class="" title="Jennifer Nettles lends her voice to the National 4-H Council’s campaign to close the opportunity gap">
                            <img class="img-fluid" src="https://newcountry923.fm/wp-content/uploads/2020/08/M_JenniferNettles-1.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://newcountry923.fm/jennifer-nettles-lends-her-voice-to-the-national-4-h-councils-campaign-to-close-the-opportunity-gap/" class="" title="Jennifer Nettles lends her voice to the National 4-H Council’s campaign to close the opportunity gap">
                            <h5 class="subtitle">Jennifer Nettles lends her voice to the National 4-H Council’s campaign to close the opportunity gap</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-638559" class="post post-638559 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-cadillac-three tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://newcountry923.fm/the-cadillac-three-enlist-kristian-bush-hailey-whitters-and-more-for-curated-global-livestream-series/" class="" title="The Cadillac Three enlist Kristian Bush, Hailey Whitters and more for curated global livestream series">
                            <img class="img-fluid" src="https://newcountry923.fm/wp-content/uploads/2020/08/M_TC3.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://newcountry923.fm/the-cadillac-three-enlist-kristian-bush-hailey-whitters-and-more-for-curated-global-livestream-series/" class="" title="The Cadillac Three enlist Kristian Bush, Hailey Whitters and more for curated global livestream series">
                            <h5 class="subtitle">The Cadillac Three enlist Kristian Bush, Hailey Whitters and more for curated global livestream series</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-638557" class="post post-638557 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-maren-morris tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://newcountry923.fm/maren-morris-heroes-fund-makes-donation-to-local-tennessee-high-school-band-program/" class="" title="Maren Morris’ Heroes Fund makes donation to local Tennessee high school band program">
                            <img class="img-fluid" src="https://newcountry923.fm/wp-content/uploads/2020/08/M_MarenMorris-3.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://newcountry923.fm/maren-morris-heroes-fund-makes-donation-to-local-tennessee-high-school-band-program/" class="" title="Maren Morris’ Heroes Fund makes donation to local Tennessee high school band program">
                            <h5 class="subtitle">Maren Morris’ Heroes Fund makes donation to local Tennessee high school band program</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><div class='widget'><h2 class='widgettitle'>Listen and Win</h2><div id='player-widget-rewards-5f2d67905d851'></div><script>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</script></div><div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_2">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_2'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><li id="hbi-instagram-widget-5" class="widget hbi-instagram-widget col-sm-12"><h2 class="widgettitle">Follow us on Instagram</h2>

  <div class="carousel-wrapper ">
    <div id="instagram-carousel-sbinewcountry923fm9" class="carousel slide" data-ride="carousel">
      <div class="carousel-inner">

        
        
  
    <div class='carousel-item align-self-center active'>
      <a href='https://www.instagram.com/p/CDfG1viDlM8/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CDfG1viDlM8/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116996489_626011211362189_5882390897808987960_n.jpg?_nc_cat=111&_nc_sid=8ae9d6&_nc_ohc=2VFCmjOjEhUAX8Xps-N&_nc_oc=AQl49jYxjKUXPbof6_FY5RMwmjxMC49r-Mz-0sXcQUULgwk6zKXUlwD9_6FmRFzhcus&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=9d7ba59a15f4ec09678bd2d2a76b65c5&oe=5F525C97' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Had a great time at Taco Tuesday at @sportssocialstl! And of course @russelled crushed it tonight! Don’t miss deals every Tuesday wit...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CDensC6j_pg/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CDensC6j_pg/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/117245774_229153184913250_3243490525799351341_n.jpg?_nc_cat=106&_nc_sid=8ae9d6&_nc_ohc=qbEbi2sB84YAX8PHcem&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=079419abb79e905e2fc811269fc016da&oe=5F5443D3' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Tonight’s the night!! 🌮 Don't miss Taco Tuesday brought to you by @cutwaterspirits! Join @masonandremy tonight at @sportssocialstl...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CDcCw9-DZf7/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CDcCw9-DZf7/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116691996_197180841836835_3082673873807319675_n.jpg?_nc_cat=103&_nc_sid=8ae9d6&_nc_ohc=qvEWqqy4HV8AX_mUonF&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=5a1d09cf4e14d34e18bb676ca4a08e9a&oe=5F5219BD' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Who can turn down views like this? Enter to win a spot at a private poolside concert with  @nikomoon & @chrisbandi August 14th at @onec...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CDbiizbnfCc/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CDbiizbnfCc/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/116519839_332232534576709_6394905327586989915_n.jpg?_nc_cat=111&_nc_sid=8ae9d6&_nc_ohc=Ow736eKPyGYAX-kCR3P&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=d37ce7c43ff3b6d757a0bc219bb05cae&oe=5F524FDC' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>School is kinda, almost, maybe? back in session? However your kids are doing school this year, New Country 92.3 & @jordandavisofficial...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CDRYJs6j1XX/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CDRYJs6j1XX/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/115885580_328858631621038_1238540615932810373_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=2UH5ftYNN-8AX9H9RSP&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=d85fc01de3d8dbd168630f12fa74c3d1&oe=5F544E27' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Tune in to New Country 92.3 tomorrow at 8:50am to hear @masonandremy chat with @danandshay about their new single dropping tonight at 1...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CDRAFVyDS_d/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CDRAFVyDS_d/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116423182_3245600358830357_2053441096001814117_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=za2zAyBXce0AX-lQmBj&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=22424c12a58c47d313dc9a36755af8d9&oe=5F5439A3' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Tune in to New Country 92.3 tomorrow at 9:20am to hear @masonandremy chat with @thechrisjanson! Do you have any questions for Chris?</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CDOqVmYjyGf/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CDOqVmYjyGf/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/116131824_1250634061942919_4220230065547548309_n.jpg?_nc_cat=105&_nc_sid=8ae9d6&_nc_ohc=cW3S15Br5K0AX9vgard&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=42857a767ec266fb10cfcfcabfef056b&oe=5F522E83' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Don't miss Taco Tuesday brought to you by @cutwaterspirits! Join @masonandremy 8/4 at @sportssocialstl for a live virtual concert with...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CDEZ-ilDZ-W/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CDEZ-ilDZ-W/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/113663563_282917722802419_8702092427871587895_n.jpg?_nc_cat=100&_nc_sid=8ae9d6&_nc_ohc=YvNqk2xwIAQAX_XjSVo&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=47ada748c5dfcf30ae5efda015fa4e2a&oe=5F518FF1' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>You’re invited for a “good time” at a private pool side concert live with @nikomoon and @chrisbandi ! August 14th at the infinity...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CDCrKwIjWLr/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CDCrKwIjWLr/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/110199418_922088034932414_6147119413624737155_n.jpg?_nc_cat=104&_nc_sid=8ae9d6&_nc_ohc=KN-h8lKl8ZgAX-xnL9a&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=a6945e0711720839d1b36adc88cac45e&oe=5F524CE2' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Let’s go birds! ❤️⚾️</p>
        </div>
      </a>
    </div>

  
  
        
      </div>
      <a class="carousel-control prev" href="#instagram-carousel-sbinewcountry923fm9" role="button" data-slide="prev">
        <span></span>
        <i class="fas fa-chevron-left"></i>
      </a>
      <a class="carousel-control next" href="#instagram-carousel-sbinewcountry923fm9" role="button" data-slide="next">
        <span></span>
        <i class="fas fa-chevron-right"></i>
      </a>
    </div>

    
  <div class="read_more px-0 pb-0">
    <a href="https://www.instagram.com/newcountry923fm/"  target="_blank" rel="noopener nofollow">
      Follow on Instagram    </a>
  </div>



	    <span class="sbi_resized_image_data" data-feed-id="sbi_newcountry923fm#9" data-resized="[]">
	</span>
	  </div>
</li>
      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-635093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635093"><a target="_blank" rel="noopener noreferrer" href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-635094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635094"><a target="_blank" rel="noopener noreferrer" href="http://2060digital.com/careers/">2060 Digital Careers</a></li>
<li id="menu-item-635102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635102"><a href="https://newcountry923.fm/contact/">Contact Us/Advertise With Us</a></li>
<li id="menu-item-635095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635095"><a href="https://newcountry923.fm/contest-rules/">Contest Rules</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://newcountry923.fm/eeo/">Equal Employment Opportunity</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://publicfiles.fcc.gov/fm-profile/wil-fm">FCC Public File</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-635105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635105"><a href="https://newcountry923.fm/traffic/">Traffic</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://newcountry923.fm/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/NewCountry923FM/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/NewCountry923FM" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/NewCountry923FM/" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCM9CbiIo6FwdOiIAxAd2JNQ" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2020 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request">Do not sell my info - CA Residents Only</a></p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://newcountry923.fm/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://newcountry923.fm/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newcountry923.fm/#website","url":"https://newcountry923.fm/","name":"New Country 923","potentialAction":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#searchaction"},"publisher":{"@id":"https://newcountry923.fm/#organization"}},{"@type":"SearchAction","@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#searchaction","target":"https://newcountry923.fm/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newcountry923.fm/"},{"@type":"ListItem","position":2,"name":"Country News","item":"https://newcountry923.fm/category/country-news/"}]},{"@type":"WebPage","@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#webpage","url":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind","inLanguage":"en_US","name":"Keith Urban’s new tune second-guesses a breakup, and now he’s hoping to “Change Your Mind” &#8211; New Country 923","description":"Keith Urban’s brooding latest release, “Change Your Mind,” tells the story of a breakup, and the lingering feeling that maybe it might not be too late to try ag","datePublished":"2020-08-07T14:10:30+00:00","dateModified":"2020-08-07T14:37:45+00:00","isPartOf":{"@id":"https://newcountry923.fm/#website"},"breadcrumb":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#breadcrumbs"},"primaryImageOfPage":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#thumbnail"},"image":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#thumbnail"}},{"@type":"Organization","@id":"https://newcountry923.fm/#organization","url":"https://newcountry923.fm/","name":"New Country 923","logo":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#logo"},"image":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#logo"}},{"@type":"ImageObject","@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#logo","url":"https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple.png","width":6740,"height":2135},{"@type":"ImageObject","@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#thumbnail","caption":"Capitol Nashville","url":"https://newcountry923.fm/wp-content/uploads/2020/08/M_KeithUrban-3.jpg","width":630,"height":354},{"@type":"Article","@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#article","url":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind","headline":"Keith Urban’s new tune second-guesses a breakup, and now he’s hoping to “Change Your Mind”","datePublished":"2020-08-07T14:10:30+00:00","dateModified":"2020-08-07T14:37:45+00:00","wordCount":208,"keywords":["Keith Urban","syndicated"],"articleSection":["Country News"],"isPartOf":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#webpage"},"mainEntityOfPage":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#webpage"},"image":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#thumbnail"},"publisher":{"@id":"https://newcountry923.fm/#organization"},"author":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#author"}},{"@type":"Person","@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#author","url":"https://newcountry923.fm/author/abcnews/","name":"ABC News","givenName":"ABC","familyName":"News","image":{"@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#author_image"}},{"@type":"ImageObject","@id":"https://newcountry923.fm/keith-urbans-new-tune-second-guesses-a-breakup-and-now-hes-hoping-to-change-your-mind#author_image","url":"https://secure.gravatar.com/avatar/a583c2946bfec6d18076bed29298c212?s=96&d=mm&r=g","width":96,"height":96,"caption":"ABC News"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=New+Country+923&#038;ver=0.1'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/themes/station-sites/assets/dist/js/front.js?ver=d4712eb1'></script>

<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
