<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>&#039;Goldmine&#039;: Gabby Barrett&#039;s career chronicled in Amazon Music mini-doc &#8211; New Country 923</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Feed" href="https://newcountry923.fm/feed/" />
<link rel="alternate" type="text/calendar" title="New Country 923 &raquo; iCal Feed" href="https://newcountry923.fm/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://newcountry923.fm/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://newcountry923.fm/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://newcountry923.fm/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://newcountry923.fm/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://newcountry923.fm/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://newcountry923.fm/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://newcountry923.fm/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.13.1/css/all.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://newcountry923.fm/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://newcountry923.fm/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://newcountry923.fm/wp-content/themes/station-sites/assets/dist/css/app.css?ver=03895a07' type='text/css' media='all' />
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/newcountry923.fm\/wp-admin\/admin-ajax.php","nonce":"948b9b9de6","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.5.1' id='browser-detect-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.5.1' id='class-list-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.5.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.5.1' id='pusher-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.5.1' id='lightslider-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.5.1' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.5.1' id='textfit-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://newcountry923.fm/wp-json/" /><link rel="alternate" type="application/json" href="https://newcountry923.fm/wp-json/wp/v2/posts/639818" /><link rel='prev' title='Garth Brooks hints that he and Trisha Yearwood may have a Nashville attraction one day' href='https://newcountry923.fm/garth-brooks-hints-that-he-and-trisha-yearwood-may-have-a-nashville-attraction-one-day/' />
<link rel="canonical" href="https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc/" />
<link rel="alternate" type="application/json+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2Fgoldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2Fgoldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-23103174-4"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-23103174-4');
			</script>
		            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-N56C6BK');</script>
            <!-- End Google Tag Manager -->
        			<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '407709849775031');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=407709849775031&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		            <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=https://apps.apple.com/us/app/92-3fm-wil/346872007">
<meta name="google-play-app" content="app-id=https://apps.apple.com/us/app/92-3fm-wil/id346872007">
        <script>
        var player_domain = "live.newcountry923.fm";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "wilfm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '1028949217145104',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://newcountry923.fm"><link rel="https://theeventscalendar.com/" href="https://newcountry923.fm/wp-json/tribe/events/v1/" /><meta name="description" content="Gabby Barrett&#039;s life and career is at the center of an upcoming documentary.  Later this week, Amazon Music will present Breakthrough: Gabby Barrett, a mini-doc">
<meta property="og:title" content="&#039;Goldmine&#039;: Gabby Barrett&#039;s career chronicled in Amazon Music mini-doc &#8211; New Country 923">
<meta property="og:type" content="article">
<meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2020/09/M_GabbyBarrettRDMAs_09292020.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="Gabby Barrett&#039;s life and career is at the center of an upcoming documentary.  Later this week, Amazon Music will present Breakthrough: Gabby Barrett, a mini-doc">
<meta property="og:url" content="https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="New Country 923">
<meta property="article:published_time" content="2020-09-29T22:00:25+00:00">
<meta property="article:modified_time" content="2020-09-29T22:00:25+00:00">
<meta property="og:updated_time" content="2020-09-29T22:00:25+00:00">
<meta property="article:section" content="Country News">
<meta property="article:tag" content="syndicated">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://newcountry923.fm/wp-content/uploads/2020/09/M_GabbyBarrettRDMAs_09292020.jpg">
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N56C6BK');</script>
<!-- End Google Tag Manager --><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://newcountry923.fm/wp-content/uploads/2020/07/nc-circles.jpg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://newcountry923.fm/wp-content/uploads/2020/05/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://newcountry923.fm/wp-content/uploads/2020/05/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newcountry923.fm/wp-content/uploads/2020/05/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://newcountry923.fm/wp-content/uploads/2020/05/apple-touch-icon.png" />
		<style type="text/css" id="wp-custom-css">
			@media (min-width: 768px) {
	#header #header-container img.custom-logo {
			max-width: 200px;
	}
	.col-sm-auto .widget_media_image,
	.col-sm-auto .widget.ad-unit {
		background-color: rgb(92,45,136); padding: 8px;
	}
}
@media (max-width: 768px) {
	.single-tribe_events .tribe-events-meta-group-gmap {
		display: none;
	}
}
.page-id-633588 table { 
	text-align: center; 
	width: 100%;
}

body.single-tribe_events .tribe-events-cal-links {
	margin-bottom: 0;
}
body.single-tribe_events .tribe-events-cal-links a.tribe-events-button {
    margin-bottom: 20px;
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-639818 single-format-standard custom-background wp-custom-logo tribe-no-js post-goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc">

            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N56C6BK"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N56C6BK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://newcountry923.fm/" class="custom-logo img-fluid-link" rel="home"><img width="6740" height="2135" src="https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple.png" class="custom-logo img-fluid" alt="New Country 923" srcset="https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple.png 6740w, https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple-768x243.png 768w, https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple-1536x487.png 1536w" sizes="(max-width: 6740px) 100vw, 6740px" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://newcountry923.fm/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/NewCountry923FM/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/NewCountry923FM" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/NewCountry923FM/" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCM9CbiIo6FwdOiIAxAd2JNQ" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://newcountry923.fm/" class="custom-logo img-fluid-link" rel="home"><img width="6740" height="2135" src="https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple.png" class="custom-logo img-fluid" alt="New Country 923" srcset="https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple.png 6740w, https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple-768x243.png 768w, https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple-1536x487.png 1536w" sizes="(max-width: 6740px) 100vw, 6740px" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-634723 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-634723">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-634723" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634724 nav-item"><a title="Listen Now" target="_blank" href="https://live.newcountry923.fm/listen/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-634725 nav-item"><a title="New Country 92.3 Mobile App" href="https://newcountry923.fm/mobile-apps/" class="dropdown-item">New Country 92.3 Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-634726 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634980" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-634980 nav-item"><a title="Mason &amp; Remy Podcast" href="https://newcountry923.fm/podcasts/mason-remy/" class="dropdown-item">Mason &amp; Remy Podcast</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634994" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-634994 nav-item"><a title="Mason &#038; Remy" href="https://newcountry923.fm/shows/mason-remy/" class="nav-link">Mason &#038; Remy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-634995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-634995 nav-item"><a title="On Air" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-634995">On Air</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-634995" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635128" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-635128 nav-item"><a title="Kasey" href="https://newcountry923.fm/shows/kasey/" class="dropdown-item">Kasey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-639235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639235 nav-item"><a title="Talk of the Town" target="_blank" href="https://talkofthetown.hubbardradiostl.com/" class="dropdown-item">Talk of the Town</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635652" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-635652 nav-item"><a title="Concerts" href="https://newcountry923.fm/events/category/concerts/" class="nav-link">Concerts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635000" class="menu-item menu-item-type-post_type_archive menu-item-object-contests menu-item-635000 nav-item"><a title="Contests" href="https://newcountry923.fm/contests/" class="nav-link">Contests</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-635114 nav-item"><a title="Events" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-635114">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-635114" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635653" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-635653 nav-item"><a title="Station Events" href="https://newcountry923.fm/events/category/station-events/" class="dropdown-item">Station Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635113 nav-item"><a title="Community Events" href="https://newcountry923.fm/community-events/" class="dropdown-item">Community Events</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent active menu-item-635101 nav-item"><a title="Country News" href="https://newcountry923.fm/category/country-news/" class="nav-link">Country News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-635654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635654 nav-item"><a title="Photos" href="https://newcountry923.fm/galleries/" class="nav-link">Photos</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-637248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-637248 nav-item"><a title="Videos" href="https://newcountry923.fm/videos/" class="nav-link">Videos</a></li>
</ul></div>                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.newcountry923.fm/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.newcountry923.fm/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.newcountry923.fm/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>


<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-639818" class="post-639818 post type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-syndicated">

      <h4 class="post-categories"><a href="https://newcountry923.fm/category/country-news/" rel="category tag">Country News</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://newcountry923.fm/author/abcnews/">ABC News</a> <span class="delimiter">|</span> <time datetime="">September 29, 2020</time></h5>
      

      <h2 class="title" title="">
        <a href="https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc/">
          &#039;Goldmine&#039;: Gabby Barrett&#039;s career chronicled in Amazon Music mini-doc        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=&#039;Goldmine&#039;: Gabby Barrett&#039;s career chronicled in Amazon Music mini-doc&url=https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=&#039;Goldmine&#039;: Gabby Barrett&#039;s career chronicled in Amazon Music mini-doc&body=https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://newcountry923.fm/wp-content/uploads/2020/09/M_GabbyBarrettRDMAs_09292020.jpg" class="img-fluid w-100 wp-post-image" alt="M_GabbyBarrettRDMAs_09292020" loading="lazy" srcset="https://newcountry923.fm/wp-content/uploads/2020/09/M_GabbyBarrettRDMAs_09292020.jpg 630w, https://newcountry923.fm/wp-content/uploads/2020/09/M_GabbyBarrettRDMAs_09292020-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">Radio Disney/Image Group LA</div><p><strong>Gabby Barrett</strong>&#8216;s life and career is at the center of an upcoming documentary.&nbsp;</p>
<p>Later this week, Amazon Music will present&nbsp;<em>Breakthrough: Gabby Barrett,</em><strong><em>&nbsp;</em></strong>a mini-documentary about the country star&#8217;s&nbsp;fast-rising&nbsp;journey in country music.&nbsp;</p>
<p>The doc finds&nbsp;Gabby reflecting on milestone moments &#8212; from singing in gospel choir when she was nine to her experience on&nbsp;<em>American Idol&nbsp;</em>and racing up the charts with her crossover hit, &#8220;I Hope,&#8221; in addition to preparing for the release of her debut album,&nbsp;<em>Goldmine.</em>&nbsp;</p>
<p>&#8220;It can be very difficult when you have a dream that&#8217;s very large and you&#8217;re starting out feeling like itty bitty,&#8221; Gabby says in the&nbsp;<a rel="noopener noreferrer" href="https://www.youtube.com/watch?v=1gfU4JSot2w&amp;feature=youtu.be" target="_blank">trailer</a>. &nbsp; &nbsp;</p>
<p>The special was filmed earlier this year during quarantine while visiting husband&nbsp;<strong>Cade&nbsp;Foehner</strong>&#8216;s family in East Texas. Cade also joins his wife for interviews featured in the doc.&nbsp;&nbsp;</p>
<p><em>Breakthrough: Gabby Barrett&nbsp;</em>premieres on Amazon Music on October 5.</p>
<p><span>By Cillea Houghton&nbsp;</span><br /><span>Copyright &copy; 2020, ABC Audio. All rights reserved.</span></p>
<p><span><iframe width="640" height="360" src="https://www.youtube.com/embed/1gfU4JSot2w" frameborder="0"></iframe></span></p></p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-639811" class="post post-639811 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-garth-brooks tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://newcountry923.fm/garth-brooks-hints-that-he-and-trisha-yearwood-may-have-a-nashville-attraction-one-day/" class="" title="Garth Brooks hints that he and Trisha Yearwood may have a Nashville attraction one day">
                            <img class="img-fluid" src="https://newcountry923.fm/wp-content/uploads/2020/09/Getty_BrooksYearwood_092920.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://newcountry923.fm/garth-brooks-hints-that-he-and-trisha-yearwood-may-have-a-nashville-attraction-one-day/" class="" title="Garth Brooks hints that he and Trisha Yearwood may have a Nashville attraction one day">
                            <h5 class="subtitle">Garth Brooks hints that he and Trisha Yearwood may have a Nashville attraction one day</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-639804" class="post post-639804 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-luke-combs tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://newcountry923.fm/luke-combs-among-multi-genre-performers-at-2020-billboard-music-awards/" class="" title="Luke Combs among multi-genre performers at 2020 'Billboard' Music Awards">
                            <img class="img-fluid" src="https://newcountry923.fm/wp-content/uploads/2020/09/M_LukeCombs-1-1.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://newcountry923.fm/luke-combs-among-multi-genre-performers-at-2020-billboard-music-awards/" class="" title="Luke Combs among multi-genre performers at 2020 'Billboard' Music Awards">
                            <h5 class="subtitle">Luke Combs among multi-genre performers at 2020 'Billboard' Music Awards</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-639798" class="post post-639798 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-keith-urban tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://newcountry923.fm/the-speed-of-now-keith-urbans-album-clinches-the-top-spot-in-multiple-countries/" class="" title="'The Speed of Now': Keith Urban's album clinches the top spot in multiple countries">
                            <img class="img-fluid" src="https://newcountry923.fm/wp-content/uploads/2020/09/M_KeithUrbanSppedofNowBoxed082820-1.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://newcountry923.fm/the-speed-of-now-keith-urbans-album-clinches-the-top-spot-in-multiple-countries/" class="" title="'The Speed of Now': Keith Urban's album clinches the top spot in multiple countries">
                            <h5 class="subtitle">'The Speed of Now': Keith Urban's album clinches the top spot in multiple countries</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-639791" class="post post-639791 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-lee-brice tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://newcountry923.fm/hey-world-lee-brice-is-riding-the-momentum-of-his-eighth-number-one/" class="" title="'Hey World,' Lee Brice is riding the momentum of his eighth number one">
                            <img class="img-fluid" src="https://newcountry923.fm/wp-content/uploads/2020/09/M_LeeBriceHeyWorldBoxed092820.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://newcountry923.fm/hey-world-lee-brice-is-riding-the-momentum-of-his-eighth-number-one/" class="" title="'Hey World,' Lee Brice is riding the momentum of his eighth number one">
                            <h5 class="subtitle">'Hey World,' Lee Brice is riding the momentum of his eighth number one</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-639782" class="post post-639782 type-post status-publish format-standard has-post-thumbnail hentry category-country-news tag-parker-mccollum tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://newcountry923.fm/hollywood-gold-parker-mccollums-new-ep-features-song-written-by-chris-stapleton/" class="" title="'Hollywood Gold': Parker McCollum's new EP features song written by Chris Stapleton">
                            <img class="img-fluid" src="https://newcountry923.fm/wp-content/uploads/2020/09/M_ParkerMcCollumHollywoodGold_09282020.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://newcountry923.fm/hollywood-gold-parker-mccollums-new-ep-features-song-written-by-chris-stapleton/" class="" title="'Hollywood Gold': Parker McCollum's new EP features song written by Chris Stapleton">
                            <h5 class="subtitle">'Hollywood Gold': Parker McCollum's new EP features song written by Chris Stapleton</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><div class='widget'><h2 class='widgettitle'>Listen and Win</h2><div id='player-widget-rewards-5f73e153795a7'></div><script>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</script></div><div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_2">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_2'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><li id="hbi-instagram-widget-5" class="widget hbi-instagram-widget col-sm-12"><h2 class="widgettitle">Follow us on Instagram</h2>

  <div class="carousel-wrapper ">
    <div id="instagram-carousel-sbinewcountry923fm9" class="carousel slide" data-ride="carousel">
      <div class="carousel-inner">

        
        
  
    <div class='carousel-item align-self-center active'>
      <a href='https://www.instagram.com/p/CFvNQlrDWjq/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CFvNQlrDWjq/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/120261319_774931753330156_8127766475692889730_n.jpg?_nc_cat=106&_nc_sid=8ae9d6&_nc_ohc=AXqCGMGqHjEAX-PMl7M&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=c874f3a46818d77005ad16b1643486a6&oe=5F98B7F4' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Another Taco Tuesday at @sportssocialstl 🌮🌮 Stop by for a chance to win a $500 Amazon gift card from @tmobile, $2 Tacos, $5 @exot...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CFuUXpeH_tT/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CFuUXpeH_tT/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/120203930_381802752985800_4600742151513901817_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=HsB_3jdJ-mkAX-YniPW&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=dd8389321171431401adb4fb494d874b&oe=5F99DAED' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Want to win a $500 Amazon gift card tonight from @tmobile ? Join us at @sportssocialstl  for Taco Tuesday! $2 Tacos, $5 @exoticotequila...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CFkZ0bVAZIY/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CFkZ0bVAZIY/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/120161383_136463831499315_8498364862197229044_n.jpg?_nc_cat=108&_nc_sid=8ae9d6&_nc_ohc=iwzg6tTJ6wcAX9u75Io&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=473512327306b7714f7e4d733091fe0f&oe=5F9A7F2D' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Join us tonight for PBR’s Cowboy Beach Party - happening each Friday and Saturday night from 6-11pm. Party with us outside at PBR wit...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CFkXVfWDvis/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CFkXVfWDvis/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/120131147_173999454262186_7246741191664729770_n.jpg?_nc_cat=103&_nc_sid=8ae9d6&_nc_ohc=2x6x0qgq8VYAX-eFoQM&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=1250ddc4524bb593810bc43554e15f5e&oe=5F9AA717' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Don’t forget our next Taco Tuesday brought to you by @exoticotequila!  Join @masonandremy at @sportssocialstl Tuesday 9/29  for a liv...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CFSzYBzHMSD/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CFSzYBzHMSD/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/119685558_111234243962077_5401771173964896763_n.jpg?_nc_cat=110&_nc_sid=8ae9d6&_nc_ohc=M2vVq5rVDcgAX8vLOO2&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=06ef81228a648fdb18880a5f4c60fc79&oe=5F9AD5CA' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Join us tonight for PBR’s Cowboy Beach Party - happening each Friday and Saturday night from 6-11pm. Party with us outside at PBR wit...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CFSbop3j62e/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CFSbop3j62e/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/119604815_354399642636662_7222109865011533916_n.jpg?_nc_cat=106&_nc_sid=8ae9d6&_nc_ohc=nTZgCMOFtBQAX8lGqCo&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=f5f946ea0ee6a54dcc5706d80a8361e0&oe=5F9A3258' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Mason and Remy will be at the Rural King parking lot in Waterloo this Friday (4p-6p) and Saturday (11a-1p) for the Prime House Direct T...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CFQS2sUjDII/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CFQS2sUjDII/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/119545190_170313304721541_1384577610568073507_n.jpg?_nc_cat=100&_nc_sid=8ae9d6&_nc_ohc=ZwVKSIJP9ScAX-FWCsc&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=f02d7fe3c43dd9bcab163e8283e2e328&oe=5F9967A9' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Beautiful night for some live country music! Come out and see us at the @sportssocialstl @togethercreditunion outdoor plaza!</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CFM-cx1D6X9/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CFM-cx1D6X9/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.29350-15/119538585_196487095237435_707207225574230976_n.jpg?_nc_cat=100&_nc_sid=8ae9d6&_nc_ohc=hlHlZRtk_8wAX95T_G9&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=5679461ab4fa042f105117633ee784c4&oe=5F979A24' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>📸 @russelled : Russell's baby is here! & His name is Remington..</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CFM6AyoFaNh/' target='_blank' class="username d-block mb-2">
                  <img src="https://newcountry923.fm/wp-content/uploads/2020/07/New-Country-92.3.jpg" class="rounded-circle float-left mr-1" style="max-width: 25px; height: auto;">
                <span>@newcountry923fm</span>
      </a>
      <a href='https://www.instagram.com/p/CFM6AyoFaNh/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/119608349_1808387902633288_4371265070503319935_n.jpg?_nc_cat=100&_nc_sid=8ae9d6&_nc_ohc=UddzuL0jJ70AX8_QPar&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=c7b99dd1d03473462f15152464b3d1bc&oe=5F97F622' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Support children in need by participating in the Glennon Gallop Virtual Polo Match! The annual Glennon Gallop polo match has moved onli...</p>
        </div>
      </a>
    </div>

  
  
        
      </div>
      <a class="carousel-control prev" href="#instagram-carousel-sbinewcountry923fm9" role="button" data-slide="prev">
        <span></span>
        <i class="fas fa-chevron-left"></i>
      </a>
      <a class="carousel-control next" href="#instagram-carousel-sbinewcountry923fm9" role="button" data-slide="next">
        <span></span>
        <i class="fas fa-chevron-right"></i>
      </a>
    </div>

    
  <div class="read_more px-0 pb-0">
    <a href="https://www.instagram.com/newcountry923fm/"  target="_blank" rel="noopener nofollow">
      Follow on Instagram    </a>
  </div>



	    <span class="sbi_resized_image_data" data-feed-id="sbi_newcountry923fm#9" data-resized="[]">
	</span>
	  </div>
</li>
      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-635093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635093"><a target="_blank" rel="noopener noreferrer" href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-635094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-635094"><a target="_blank" rel="noopener noreferrer" href="http://2060digital.com/careers/">2060 Digital Careers</a></li>
<li id="menu-item-635102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635102"><a href="https://newcountry923.fm/contact/">Contact Us/Advertise With Us</a></li>
<li id="menu-item-635095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635095"><a href="https://newcountry923.fm/contest-rules/">Contest Rules</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="https://newcountry923.fm/eeo/">Equal Employment Opportunity</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://publicfiles.fcc.gov/fm-profile/wil-fm">FCC Public File</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-639236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-639236"><a href="https://talkofthetown.hubbardradiostl.com/">Talk of the Town</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-635105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635105"><a href="https://newcountry923.fm/traffic/">Traffic</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://newcountry923.fm/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/NewCountry923FM/" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://twitter.com/NewCountry923FM" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/NewCountry923FM/" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCM9CbiIo6FwdOiIAxAd2JNQ" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2020 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request">Do not sell my info - CA Residents Only</a></p>
      <p class="google-terms">
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> | <a href="https://www.google.com/policies/privacy" target="_blank">Google Privacy Policy</a>
      </p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://newcountry923.fm/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://newcountry923.fm/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newcountry923.fm/#website","url":"https://newcountry923.fm/","name":"New Country 923","potentialAction":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#searchaction"},"publisher":{"@id":"https://newcountry923.fm/#organization"}},{"@type":"SearchAction","@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#searchaction","target":"https://newcountry923.fm/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newcountry923.fm/"},{"@type":"ListItem","position":2,"name":"Country News","item":"https://newcountry923.fm/category/country-news/"}]},{"@type":"WebPage","@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#webpage","url":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc","inLanguage":"en_US","name":"&#039;Goldmine&#039;: Gabby Barrett&#039;s career chronicled in Amazon Music mini-doc &#8211; New Country 923","description":"Gabby Barrett's life and career is at the center of an upcoming documentary.  Later this week, Amazon Music will present Breakthrough: Gabby Barrett, a mini-doc","datePublished":"2020-09-29T22:00:25+00:00","dateModified":"2020-09-29T22:00:25+00:00","isPartOf":{"@id":"https://newcountry923.fm/#website"},"breadcrumb":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#breadcrumbs"},"primaryImageOfPage":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#thumbnail"},"image":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#thumbnail"}},{"@type":"Organization","@id":"https://newcountry923.fm/#organization","url":"https://newcountry923.fm/","name":"New Country 923","logo":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#logo"},"image":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#logo"}},{"@type":"ImageObject","@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#logo","url":"https://newcountry923.fm/wp-content/uploads/2020/07/new-country_no-splash_purple.png","width":6740,"height":2135},{"@type":"ImageObject","@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#thumbnail","caption":"Radio Disney/Image Group LA","url":"https://newcountry923.fm/wp-content/uploads/2020/09/M_GabbyBarrettRDMAs_09292020.jpg","width":630,"height":354},{"@type":"Article","@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#article","url":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc","headline":"&#039;Goldmine&#039;: Gabby Barrett&#039;s career chronicled in Amazon Music mini-doc","datePublished":"2020-09-29T22:00:25+00:00","dateModified":"2020-09-29T22:00:25+00:00","wordCount":175,"keywords":["syndicated"],"articleSection":["Country News"],"isPartOf":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#webpage"},"mainEntityOfPage":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#webpage"},"image":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#thumbnail"},"publisher":{"@id":"https://newcountry923.fm/#organization"},"author":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#author"}},{"@type":"Person","@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#author","url":"https://newcountry923.fm/author/abcnews/","name":"ABC News","givenName":"ABC","familyName":"News","image":{"@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#author_image"}},{"@type":"ImageObject","@id":"https://newcountry923.fm/goldmine-gabby-barretts-career-chronicled-in-amazon-music-mini-doc#author_image","url":"https://secure.gravatar.com/avatar/a583c2946bfec6d18076bed29298c212?s=96&d=mm&r=g","width":96,"height":96,"caption":"ABC News"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=New+Country+923&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/themes/station-sites/assets/dist/js/front.js?ver=03895a07' id='front-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
