<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1.0' /><meta http-equiv='X-UA-Compatible' content='IE=edge' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link type="text/css" media="all" href="https://newcountry923.fm/wp-content/cache/autoptimize/css/autoptimize_2715839648628e0b6ce613ad3cccb060.css" rel="stylesheet" /><title>TRENDING w/ Bud and Broadway: Sam Hunt DUI, MetroLink Creeper &amp; Coldplay Pause Touring | New Country 923</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://newcountry923.fm/2019/11/22/trending-w-bud-and-broadway-sam-hunt-dui-metrolink-creeper-coldplay-pause-touring/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="TRENDING w/ Bud and Broadway: Sam Hunt DUI, MetroLink Creeper &amp; Coldplay Pause Touring | New Country 923" /><meta property="og:description" content="TRENDING w/ Bud and Broadway – Powered by Carol House Furniture, because you like nice things! Sam Hunt was arrested in Nashville for a DUI and open container at 6:30am on Thursday morning. A woman on the MetroLink had a man expose himself to her &#8211; and to stop it she face-timed a friend, which made&hellip;" /><meta property="og:url" content="https://newcountry923.fm/2019/11/22/trending-w-bud-and-broadway-sam-hunt-dui-metrolink-creeper-coldplay-pause-touring/" /><meta property="og:site_name" content="New Country 923" /><meta property="article:publisher" content="https://www.facebook.com/NewCountry923FM/" /><meta property="article:tag" content="bud and broadway" /><meta property="article:tag" content="New Country 92.3 FM" /><meta property="article:tag" content="trending" /><meta property="article:section" content="Bud and Broadway" /><meta property="article:published_time" content="2019-11-22T11:34:34-06:00" /><meta property="article:modified_time" content="2019-11-22T11:34:36-06:00" /><meta property="og:updated_time" content="2019-11-22T11:34:36-06:00" /><meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2019/01/iStock-157695499.jpg" /><meta property="og:image:secure_url" content="https://newcountry923.fm/wp-content/uploads/2019/01/iStock-157695499.jpg" /><meta property="og:image:width" content="649" /><meta property="og:image:height" content="539" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="TRENDING w/ Bud and Broadway – Powered by Carol House Furniture, because you like nice things! Sam Hunt was arrested in Nashville for a DUI and open container at 6:30am on Thursday morning. A woman on the MetroLink had a man expose himself to her &#8211; and to stop it she face-timed a friend, which made&hellip;" /><meta name="twitter:title" content="TRENDING w/ Bud and Broadway: Sam Hunt DUI, MetroLink Creeper &amp; Coldplay Pause Touring | New Country 923" /><meta name="twitter:site" content="@NewCountry923FM" /><meta name="twitter:image" content="https://newcountry923.fm/wp-content/uploads/2019/01/iStock-157695499.jpg" /><meta name="twitter:creator" content="@NewCountry923FM" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://newcountry923.fm/#website","url":"https://newcountry923.fm/","name":"New Country 923","potentialAction":{"@type":"SearchAction","target":"https://newcountry923.fm/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newcountry923.fm/2019/11/22/trending-w-bud-and-broadway-sam-hunt-dui-metrolink-creeper-coldplay-pause-touring/#primaryimage","url":"https://newcountry923.fm/wp-content/uploads/2019/01/iStock-157695499.jpg","width":649,"height":539},{"@type":"WebPage","@id":"https://newcountry923.fm/2019/11/22/trending-w-bud-and-broadway-sam-hunt-dui-metrolink-creeper-coldplay-pause-touring/#webpage","url":"https://newcountry923.fm/2019/11/22/trending-w-bud-and-broadway-sam-hunt-dui-metrolink-creeper-coldplay-pause-touring/","inLanguage":"en-US","name":"TRENDING w/ Bud and Broadway: Sam Hunt DUI, MetroLink Creeper &amp; Coldplay Pause Touring | New Country 923","isPartOf":{"@id":"https://newcountry923.fm/#website"},"primaryImageOfPage":{"@id":"https://newcountry923.fm/2019/11/22/trending-w-bud-and-broadway-sam-hunt-dui-metrolink-creeper-coldplay-pause-touring/#primaryimage"},"datePublished":"2019-11-22T11:34:34-06:00","dateModified":"2019-11-22T11:34:36-06:00","author":{"@id":"https://newcountry923.fm/#/schema/person/2159181797cf08ca176daaf167875cb1"}},{"@type":["Person"],"@id":"https://newcountry923.fm/#/schema/person/2159181797cf08ca176daaf167875cb1","name":"Kelly","image":{"@type":"ImageObject","@id":"https://newcountry923.fm/#authorlogo","url":"https://secure.gravatar.com/avatar/4e22a7d99e88eebea78b553263fbb77e?s=96&d=mm&r=g","caption":"Kelly"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Feed" href="https://newcountry923.fm/feed/" /><link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Comments Feed" href="https://newcountry923.fm/comments/feed/" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/bb-theme-child/favicons/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/wp-content/themes/bb-theme-child/favicons/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/wp-content/themes/bb-theme-child/favicons/favicon-16x16.png"><link rel="manifest" href="/wp-content/themes/bb-theme-child/favicons/site.webmanifest"><link rel="mask-icon" href="/wp-content/themes/bb-theme-child/favicons/safari-pinned-tab.svg" color="#1c1632"><link rel="shortcut icon" href="/wp-content/themes/bb-theme-child/favicons/favicon.ico"><meta name="msapplication-TileColor" content="#1c1632"><meta name="msapplication-config" content="/wp-content/themes/bb-theme-child/favicons/browserconfig.xml"><meta name="theme-color" content="#1c1632"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newcountry923.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='jquery-ui-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='fl-builder-layout-bundle-fd92375f91dc028a1c442ad389e37306-css'  href='https://newcountry923.fm/wp-content/cache/autoptimize/css/autoptimize_single_fd92375f91dc028a1c442ad389e37306.css?ver=2.2.6.1-1.2.4.4' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://newcountry923.fm/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' /><link rel='stylesheet' id='fl-automator-skin-css'  href='https://newcountry923.fm/wp-content/cache/autoptimize/css/autoptimize_single_a06bc3445b5d720af56605403801c5f6.css?ver=1.7.4.1' type='text/css' media='all' /><link rel='stylesheet' id='fl-builder-google-fonts-e03a1161d97ef4b474bfd13865f0359e-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C600%7COswald%3A700&#038;ver=5.3' type='text/css' media='all' /> <script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js?ver=5.3#property=5af4841409cc3500113d6c63&#038;product=inline-share-buttons#asyncload'></script> <link rel='https://api.w.org/' href='https://newcountry923.fm/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newcountry923.fm/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newcountry923.fm/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newcountry923.fm/?p=621395' /><link rel="alternate" type="application/json+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2F2019%2F11%2F22%2Ftrending-w-bud-and-broadway-sam-hunt-dui-metrolink-creeper-coldplay-pause-touring%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2F2019%2F11%2F22%2Ftrending-w-bud-and-broadway-sam-hunt-dui-metrolink-creeper-coldplay-pause-touring%2F&#038;format=xml" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
        var header = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([986, 0], [970, 90]).build();
var leaderboards = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([768, 0], [728, 90]).build();

googletag.defineSlot('/1008592/wil_gallery', [300, 250], 'ad-unit-gallery-300x250').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_gallery_leaderboard', [970, 90], 'ad-unit-gallery-leaderboard').defineSizeMapping(header).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_header', [970, 90], 'ad-unit-header-ad').defineSizeMapping(header).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_peelback', [485, 485], 'ad-unit-485x485-peelback-ad').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/toastedrav_bot_728x90', [728, 90], 'ad-unit-728x90-leaderboard').defineSizeMapping(leaderboards).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad5', [300, 250], 'ad-unit-300x250-ros-ad-5').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad4', [300, 250], 'ad-unit-300x250-ros-ad-4').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad3', [300, 250], 'ad-unit-300x250-ros-ad-3').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad2', [300, 250], 'ad-unit-300x250-ros-ad-2').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad1', [300, 250], 'ad-unit-300x250-ros-ad-1').setCollapseEmptyDiv(true).addService(googletag.pubads());
        googletag.pubads().setTargeting("is_front", "false");
                googletag.pubads().setTargeting("is_archive", "false");
                googletag.pubads().setTargeting("is_article", "true");
                googletag.pubads().setTargeting("is_gallery", "false");
                googletag.pubads().setTargeting("is_page", "false");
                googletag.pubads().setTargeting("is_search", "false");
                googletag.pubads().setTargeting("is_author", "false");
                googletag.pubads().setTargeting("slug", "trending-w-bud-and-broadway-sam-hunt-dui-metrolink-creeper-coldplay-pause-touring");
                googletag.pubads().setTargeting("category", ["bud-and-broadway","bud-and-broadway-audio"]);
                googletag.pubads().setTargeting("gallery_collection", []);
                googletag.pubads().setTargeting("tag", ["bud-and-broadway","new-country-92-3-fm","trending"]);
                googletag.pubads().setTargeting("author", "promogal");
                googletag.pubads().setTargeting("has_takeover", "false");
                googletag.pubads().setTargeting("takeover_id", "0");
                googletag.pubads().setTargeting("has_parent", 0);
        
        googletag.enableServices();
      });</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-23103174-4"></script> <script>window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-23103174-4');</script>  <script>!function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '407709849775031');
    fbq('track', 'PageView');</script> <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=407709849775031&ev=PageView&noscript=1"/></noscript>  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-707454368"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-707454368');</script> </head><body class="post-template-default single single-post postid-621395 single-format-standard has_expanding_ad has_leaderboard_ad fl-theme-builder-header fl-theme-builder-footer fl-theme-builder-singular fl-framework-base fl-preset-default fl-full-width fl-search-active has-blocks" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id="ad-unit-485x485-peelback-ad"> <script>googletag.cmd.push(function() { googletag.display('ad-unit-485x485-peelback-ad'); });</script> </div><a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div class="fl-page"><header class="fl-builder-content fl-builder-content-4 fl-builder-global-templates-locked" data-post-id="4" itemscope="itemscope" itemtype="http://schema.org/WPHeader" data-type="header" data-sticky="0" data-shrink="0" data-overlay="0" data-overlay-bg="transparent"><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a8ad00c38aae" data-node="5a8ad00c38aae"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5a8ad00c38aec fl-col-group-equal-height fl-col-group-align-center fl-col-group-custom-width" data-node="5a8ad00c38aec"><div class="fl-col fl-node-5a8ad00c38b29 fl-col-small" data-node="5a8ad00c38b29"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-photo fl-node-5b2263bff30b8" data-node="5b2263bff30b8"><div class="fl-module-content fl-node-content"><div class="fl-photo fl-photo-align-center" itemscope itemtype="https://schema.org/ImageObject"><div class="fl-photo-content fl-photo-img-png"> <a href="/" target="_self" itemprop="url"> <img class="fl-photo-img wp-image-504020 size-full" src="https://newcountry923.fm/wp-content/uploads/2018/02/NC-Logo.png" alt="NC-Logo" itemprop="image" height="269" width="800" title="NC-Logo"  data-no-lazy="1" srcset="https://newcountry923.fm/wp-content/uploads/2018/02/NC-Logo.png 800w, https://newcountry923.fm/wp-content/uploads/2018/02/NC-Logo-300x101.png 300w, https://newcountry923.fm/wp-content/uploads/2018/02/NC-Logo-768x258.png 768w, https://newcountry923.fm/wp-content/uploads/2018/02/NC-Logo-650x219.png 650w" sizes="(max-width: 800px) 100vw, 800px" /> </a></div></div></div></div></div></div><div class="fl-col fl-node-5c64447a19539 fl-col-small" data-node="5c64447a19539"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5c6444953cf25" data-node="5c6444953cf25"><div class="fl-module-content fl-node-content"><h2 class="fl-heading"> <span class="fl-heading-text">NOBODY PLAYS MORE NEW COUNTRY!</span></h2></div></div></div></div><div class="fl-col fl-node-5a8ad00c38b66 fl-col-small" data-node="5a8ad00c38b66"><div class="fl-col-content fl-node-content"><div id="header-icon-group" class="fl-module fl-module-icon-group fl-node-5adde3b79d306" data-node="5adde3b79d306"><div class="fl-module-content fl-node-content"><div class="fl-icon-group fl-icon-group-right"> <span class="fl-icon"> <a href="#" target="_blank" aria-label="link to #" rel="noopener" > <i class="fas fa-search" aria-hidden="true"></i> </a> </span> <span class="fl-icon"> <a href="https://twitter.com/NewCountry923FM" target="_blank" aria-label="link to https://twitter.com/NewCountry923FM" rel="noopener" > <i class="fa fa-twitter" aria-hidden="true"></i> </a> </span> <span class="fl-icon"> <a href="https://www.facebook.com/NewCountry923FM/" target="_blank" aria-label="link to https://www.facebook.com/NewCountry923FM/" rel="noopener" > <i class="fa fa-facebook" aria-hidden="true"></i> </a> </span> <span class="fl-icon"> <a href="https://www.instagram.com/NewCountry923FM/" target="_blank" aria-label="link to https://www.instagram.com/NewCountry923FM/" rel="noopener" > <i class="fa fa-instagram" aria-hidden="true"></i> </a> </span></div></div></div><div id="header-search" class="fl-module fl-module-widget fl-node-5b0b0af5d2c39" data-node="5b0b0af5d2c39"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="widget widget_search"><form aria-label="Search" method="get" role="search" action="https://newcountry923.fm/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';" /></form></div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5adf6ff9b2ce5" data-node="5adf6ff9b2ce5"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5adf6ff9bae7f" data-node="5adf6ff9bae7f"><div class="fl-col fl-node-5adf6ff9bb08a" data-node="5adf6ff9bb08a"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-pp-advanced-menu fl-node-5c7ff24db170f" data-node="5c7ff24db170f"><div class="fl-module-content fl-node-content"><div class="pp-advanced-menu pp-advanced-menu-accordion-collapse pp-menu-default"><div class="pp-clear"></div><ul id="menu-main-navigation" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-600313" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jinglefest.newcountry923.fm/" tabindex="0" role="link"><span class="menu-item-text">JingleFest 2019</span></a></li><li id="menu-item-8326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="#" tabindex="0" role="link"><span class="menu-item-text">On Air<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-58966" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/" tabindex="0" role="link"><span class="menu-item-text">Bud and Broadway</span></a></li><li id="menu-item-62665" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/jt/" tabindex="0" role="link"><span class="menu-item-text">JT</span></a></li><li id="menu-item-358790" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/" tabindex="0" role="link"><span class="menu-item-text">Mason &#038; Remy</span></a></li></ul></li><li id="menu-item-58967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://newcountry923.fm/bud-and-broadway/" tabindex="0" role="link"><span class="menu-item-text">Bud and Broadway<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-258644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/b-b-tv/" tabindex="0" role="link"><span class="menu-item-text">B and B TV</span></a></li><li id="menu-item-258645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/bud-broadway-audio/" tabindex="0" role="link"><span class="menu-item-text">Bud and Broadway – Audio</span></a></li><li id="menu-item-258646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/kellys-weekend-2-do-list/" tabindex="0" role="link"><span class="menu-item-text">Kelly&#8217;s Weekend 2 Do List</span></a></li><li id="menu-item-303187" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway-backstage-with-the-stars/" tabindex="0" role="link"><span class="menu-item-text">Backstage with the Stars</span></a></li><li id="menu-item-258647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/product-endorsements/" tabindex="0" role="link"><span class="menu-item-text">Products Endorsed by Bud and Broadway</span></a></li><li id="menu-item-64413" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/thats-need-know/" tabindex="0" role="link"><span class="menu-item-text">That’s All I Need to Know</span></a></li></ul></li><li id="menu-item-502763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://newcountry923.fm/mason-remy/" tabindex="0" role="link"><span class="menu-item-text">Mason &#038; Remy<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-502762" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/mason-remy-party-jam/" tabindex="0" role="link"><span class="menu-item-text">Mason &#038; Remy Party Jam</span></a></li><li id="menu-item-533926" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/big-3/" tabindex="0" role="link"><span class="menu-item-text">Mason  &#038; Remy&#8217;s Big 3</span></a></li><li id="menu-item-533927" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/audio/" tabindex="0" role="link"><span class="menu-item-text">Mason  &#038; Remy&#8217;s Audio</span></a></li><li id="menu-item-533928" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/video/" tabindex="0" role="link"><span class="menu-item-text">Mason  &#038; Remy&#8217;s Video</span></a></li><li id="menu-item-502761" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/mason-endorsements/" tabindex="0" role="link"><span class="menu-item-text">Products Endorsed by Mason</span></a></li><li id="menu-item-502764" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/remy-endorsements/" tabindex="0" role="link"><span class="menu-item-text">Products Endorsed by Remy</span></a></li></ul></li><li id="menu-item-502760" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://live.newcountry923.fm/listen/alexa" tabindex="0" role="link"><span class="menu-item-text">Listen on Alexa</span></a></li><li id="menu-item-11651" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/local-concerts/" tabindex="0" role="link"><span class="menu-item-text">Concerts</span></a></li><li id="menu-item-217545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="#" tabindex="0" role="link"><span class="menu-item-text">Events<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-25188" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/local-events/" tabindex="0" role="link"><span class="menu-item-text">Station Events</span></a></li><li id="menu-item-217547" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/community-events/" tabindex="0" role="link"><span class="menu-item-text">Community Events</span></a></li><li id="menu-item-460866" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://garagesale.newcountry923.fm/" tabindex="0" role="link"><span class="menu-item-text">Garage Sale</span></a></li><li id="menu-item-217546" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jinglefest.newcountry923.fm/" tabindex="0" role="link"><span class="menu-item-text">JingleFest</span></a></li></ul></li><li id="menu-item-462846" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://live.newcountry923.fm/listen/rewards/" tabindex="0" role="link"><span class="menu-item-text">Contests</span></a></li><li id="menu-item-8510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="#" tabindex="0" role="link"><span class="menu-item-text">Connect<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-411159" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://live.newcountry923.fm/listen/alexa" tabindex="0" role="link"><span class="menu-item-text">Listen on Alexa</span></a></li><li id="menu-item-25192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mobile-apps/" tabindex="0" role="link"><span class="menu-item-text">Download Our App</span></a></li><li id="menu-item-8511" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/driving-while-intexticated/" tabindex="0" role="link"><span class="menu-item-text">Don&#8217;t Text &#038; Drive</span></a></li><li id="menu-item-23751" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/text-club/" tabindex="0" role="link"><span class="menu-item-text">WIL Text Club</span></a></li><li id="menu-item-9581" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/photo-gallery/" tabindex="0" role="link"><span class="menu-item-text">Photo Galleries</span></a></li><li id="menu-item-8512" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/traffic/" tabindex="0" role="link"><span class="menu-item-text">Traffic</span></a></li><li id="menu-item-8544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://newcountry923.fm/category/videos/" tabindex="0" role="link"><span class="menu-item-text">Video Gallery</span></a></li><li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/contact/" tabindex="0" role="link"><span class="menu-item-text">Contact Us</span></a></li></ul></li></ul></div><div class="pp-advanced-menu-mobile-toggle hamburger"><div class="pp-hamburger"><div class="pp-hamburger-box"><div class="pp-hamburger-inner"></div></div></div></div><div class="pp-advanced-menu pp-advanced-menu-accordion-collapse off-canvas"><div class="pp-clear"></div><div class="pp-off-canvas-menu pp-menu-left"><div class="pp-menu-close-btn">×</div><ul id="menu-main-navigation-1" class="menu pp-advanced-menu-horizontal pp-toggle-arrows"><li id="menu-item-600313" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://jinglefest.newcountry923.fm/" tabindex="0" role="link"><span class="menu-item-text">JingleFest 2019</span></a></li><li id="menu-item-8326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="#" tabindex="0" role="link"><span class="menu-item-text">On Air<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-58966" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/" tabindex="0" role="link"><span class="menu-item-text">Bud and Broadway</span></a></li><li id="menu-item-62665" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/jt/" tabindex="0" role="link"><span class="menu-item-text">JT</span></a></li><li id="menu-item-358790" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/" tabindex="0" role="link"><span class="menu-item-text">Mason &#038; Remy</span></a></li></ul></li><li id="menu-item-58967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://newcountry923.fm/bud-and-broadway/" tabindex="0" role="link"><span class="menu-item-text">Bud and Broadway<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-258644" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/b-b-tv/" tabindex="0" role="link"><span class="menu-item-text">B and B TV</span></a></li><li id="menu-item-258645" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/bud-broadway-audio/" tabindex="0" role="link"><span class="menu-item-text">Bud and Broadway – Audio</span></a></li><li id="menu-item-258646" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/kellys-weekend-2-do-list/" tabindex="0" role="link"><span class="menu-item-text">Kelly&#8217;s Weekend 2 Do List</span></a></li><li id="menu-item-303187" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway-backstage-with-the-stars/" tabindex="0" role="link"><span class="menu-item-text">Backstage with the Stars</span></a></li><li id="menu-item-258647" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/product-endorsements/" tabindex="0" role="link"><span class="menu-item-text">Products Endorsed by Bud and Broadway</span></a></li><li id="menu-item-64413" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/bud-and-broadway/thats-need-know/" tabindex="0" role="link"><span class="menu-item-text">That’s All I Need to Know</span></a></li></ul></li><li id="menu-item-502763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="https://newcountry923.fm/mason-remy/" tabindex="0" role="link"><span class="menu-item-text">Mason &#038; Remy<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-502762" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/mason-remy-party-jam/" tabindex="0" role="link"><span class="menu-item-text">Mason &#038; Remy Party Jam</span></a></li><li id="menu-item-533926" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/big-3/" tabindex="0" role="link"><span class="menu-item-text">Mason  &#038; Remy&#8217;s Big 3</span></a></li><li id="menu-item-533927" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/audio/" tabindex="0" role="link"><span class="menu-item-text">Mason  &#038; Remy&#8217;s Audio</span></a></li><li id="menu-item-533928" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/video/" tabindex="0" role="link"><span class="menu-item-text">Mason  &#038; Remy&#8217;s Video</span></a></li><li id="menu-item-502761" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/mason-endorsements/" tabindex="0" role="link"><span class="menu-item-text">Products Endorsed by Mason</span></a></li><li id="menu-item-502764" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mason-remy/remy-endorsements/" tabindex="0" role="link"><span class="menu-item-text">Products Endorsed by Remy</span></a></li></ul></li><li id="menu-item-502760" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://live.newcountry923.fm/listen/alexa" tabindex="0" role="link"><span class="menu-item-text">Listen on Alexa</span></a></li><li id="menu-item-11651" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/local-concerts/" tabindex="0" role="link"><span class="menu-item-text">Concerts</span></a></li><li id="menu-item-217545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="#" tabindex="0" role="link"><span class="menu-item-text">Events<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-25188" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/local-events/" tabindex="0" role="link"><span class="menu-item-text">Station Events</span></a></li><li id="menu-item-217547" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/community-events/" tabindex="0" role="link"><span class="menu-item-text">Community Events</span></a></li><li id="menu-item-460866" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://garagesale.newcountry923.fm/" tabindex="0" role="link"><span class="menu-item-text">Garage Sale</span></a></li><li id="menu-item-217546" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://jinglefest.newcountry923.fm/" tabindex="0" role="link"><span class="menu-item-text">JingleFest</span></a></li></ul></li><li id="menu-item-462846" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://live.newcountry923.fm/listen/rewards/" tabindex="0" role="link"><span class="menu-item-text">Contests</span></a></li><li id="menu-item-8510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children pp-has-submenu"><div class="pp-has-submenu-container"><a href="#" tabindex="0" role="link"><span class="menu-item-text">Connect<span class="pp-menu-toggle"></span></span></a></div><ul class="sub-menu"><li id="menu-item-411159" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://live.newcountry923.fm/listen/alexa" tabindex="0" role="link"><span class="menu-item-text">Listen on Alexa</span></a></li><li id="menu-item-25192" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/mobile-apps/" tabindex="0" role="link"><span class="menu-item-text">Download Our App</span></a></li><li id="menu-item-8511" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/driving-while-intexticated/" tabindex="0" role="link"><span class="menu-item-text">Don&#8217;t Text &#038; Drive</span></a></li><li id="menu-item-23751" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/text-club/" tabindex="0" role="link"><span class="menu-item-text">WIL Text Club</span></a></li><li id="menu-item-9581" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/photo-gallery/" tabindex="0" role="link"><span class="menu-item-text">Photo Galleries</span></a></li><li id="menu-item-8512" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/traffic/" tabindex="0" role="link"><span class="menu-item-text">Traffic</span></a></li><li id="menu-item-8544" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://newcountry923.fm/category/videos/" tabindex="0" role="link"><span class="menu-item-text">Video Gallery</span></a></li><li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/contact/" tabindex="0" role="link"><span class="menu-item-text">Contact Us</span></a></li></ul></li></ul></div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a8ad2cc5291a" data-node="5a8ad2cc5291a"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5a8ad2cc5d0cd" data-node="5a8ad2cc5d0cd"><div class="fl-col fl-node-5a8ad2cc5d3c7" data-node="5a8ad2cc5d3c7"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-html fl-node-5a8ad2d910746" data-node="5a8ad2d910746"><div class="fl-module-content fl-node-content"><div class="fl-html"> <a class="hll-livebar-widget"></a></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ae880e4e4eb0" data-node="5ae880e4e4eb0"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ae880e4f0eba" data-node="5ae880e4f0eba"><div class="fl-col fl-node-5ae880e4f143e align-center" data-node="5ae880e4f143e"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-ad-unit fl-node-5ae881d14cffa" data-node="5ae881d14cffa"><div class="fl-module-content fl-node-content"><div class='widget dfp_ad_unit_widget'><div id="ad-unit-header-ad"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-header-ad');             });</script> </div></div></div></div></div></div></div></div></div></div></header><div id="fl-main-content" class="fl-page-content" itemprop="mainContentOfPage"><div class="fl-builder-content fl-builder-content-92974 fl-builder-global-templates-locked" data-post-id="92974"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5ae32cae771ea" data-node="5ae32cae771ea"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ae32cae7b93c" data-node="5ae32cae7b93c"><div class="fl-col fl-node-5ae32cae7bc4c" data-node="5ae32cae7bc4c"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-heading fl-node-5ad0f6e5bb696 fl-page-title" data-node="5ad0f6e5bb696"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <span class="fl-heading-text">Bud and Broadway, Bud and Broadway Audio</span></h1></div></div></div></div></div></div></div></div><div class="fl-row fl-row-fixed-width fl-row-bg-color fl-node-5ad0f6e5bb535" data-node="5ad0f6e5bb535"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ad0f6e5bb5b6" data-node="5ad0f6e5bb5b6"><div id="main-content" class="fl-col fl-node-5ad0f6e5bb5f5" data-node="5ad0f6e5bb5f5"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5ae8c3a6448f9" data-node="5ae8c3a6448f9"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p></p></div></div></div><div class="fl-module fl-module-heading fl-node-5ad0f6007a854" data-node="5ad0f6007a854"><div class="fl-module-content fl-node-content"><h1 class="fl-heading"> <span class="fl-heading-text">TRENDING w/ Bud and Broadway: Sam Hunt DUI, MetroLink Creeper &#038; Coldplay Pause Touring</span></h1></div></div><div class="fl-module fl-module-heading fl-node-5ae7631a2b9bc" data-node="5ae7631a2b9bc"><div class="fl-module-content fl-node-content"><h3 class="fl-heading"> <span class="fl-heading-text"></span></h3></div></div><div class="fl-module fl-module-fl-post-info fl-node-5ad0f6007a8d1" data-node="5ad0f6007a8d1"><div class="fl-module-content fl-node-content"> <span class="fl-post-info-date">November 22, 2019</span></div></div><div class="fl-module fl-module-fl-post-content fl-node-5ad0f6007a80d" data-node="5ad0f6007a80d"><div class="fl-module-content fl-node-content"><figure class="wp-block-image size-large is-resized"><img src="https://newcountry923.fm/wp-content/uploads/2019/01/iStock-157695499.jpg" alt="" class="wp-image-457784" width="275" height="228" srcset="https://newcountry923.fm/wp-content/uploads/2019/01/iStock-157695499.jpg 649w, https://newcountry923.fm/wp-content/uploads/2019/01/iStock-157695499-300x249.jpg 300w, https://newcountry923.fm/wp-content/uploads/2019/01/iStock-157695499-397x330.jpg 397w, https://newcountry923.fm/wp-content/uploads/2019/01/iStock-157695499-586x487.jpg 586w" sizes="(max-width: 275px) 100vw, 275px" /></figure><p>TRENDING w/ Bud and Broadway – Powered by <a href="https://www.carolhouse.com/">Carol House Furniture</a>, because you like nice things!</p><p><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/716837005&#038;color=%23ff5500&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true"></iframe></p><p>Sam Hunt was arrested in Nashville for a DUI and open container at 6:30am on Thursday morning.</p><p>A woman on the MetroLink had a man expose himself to her &#8211; and to stop it she face-timed a friend, which made the man leave.</p><p>Coldplay the band says they will not tour again, until they can do it in an environmentally beneficial way.</p></div></div></div></div><div id="sidebar" class="fl-col fl-node-5ad0f6e5bb658 fl-col-small" data-node="5ad0f6e5bb658"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-widget fl-node-5b0b13854caa5" data-node="5b0b13854caa5"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class='widget dfp_ad_unit_widget'><div id="ad-unit-300x250-ros-ad-1"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-300x250-ros-ad-1');             });</script> </div></div></div></div></div><div class="fl-module fl-module-widget fl-node-5b0b13b13fa5f" data-node="5b0b13b13fa5f"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class="concert-calendar-widget"><div class="concert-calendar-title"><h3>Upcoming Concerts</h3></div><div class="featured-event"><div class="fl-featured-event-feed-event"><div class="featured-event-image"> <a href="https://newcountry923.fm/event/2020-hot-country-nights/" title="2020 Hot Country Nights"><img width="350" height="200" src="https://newcountry923.fm/wp-content/uploads/2019/11/hot-country-nights_event-socials-350x200.jpg" class="attachment-grid-featured size-grid-featured wp-post-image" alt="" /></a></div><div class="featured-event-detail-bg"></div><div class="featured-event-details"><div class="event-date-title"><div class="m">Jan</div><div class="d">10</div></div><div class="featured-event-detail"><h4 class="featured-event-title"><a href="https://newcountry923.fm/event/2020-hot-country-nights/" title="2020 Hot Country Nights">2020 Hot Country Nights</a></h4><div class="featured-event-date-location"> 6:00pm @ Ballpark Village</div><div class="featured-event-status"></div></div></div></div></div><div class="event-list"><h5 class="upcoming-title">UPCOMING</h5><div style="clear: both;" class="event-list-item"><div class="event-date">Dec 7</div><div class="event-item"><a href="https://newcountry923.fm/event/2019-jinglefest-family-arena/" title="2019 JingleFest @ Family Arena">2019 JingleFest @ Family Arena</a></div></div><div style="clear: both;" class="event-list-item"><div class="event-date">Jan 10</div><div class="event-item"><a href="https://newcountry923.fm/event/lanco-ballpark-village-hot-country-nights/" title="Lanco @ Ballpark Village &#8211; Hot Country Nights">Lanco @ Ballpark Village &#8211; Hot Country Nights</a></div></div><div style="clear: both;" class="event-list-item"><div class="event-date">Jan 17</div><div class="event-item"><a href="https://newcountry923.fm/event/mitchell-tenpenny-ballpark-village-hot-country-nights/" title="Mitchell Tenpenny @ Ballpark Village &#8211; Hot Country Nights">Mitchell Tenpenny @ Ballpark Village &#8211; Hot Country Nights</a></div></div><div style="clear: both;" class="event-list-item"><div class="event-date">Jan 31</div><div class="event-item"><a href="https://newcountry923.fm/event/eli-young-band-ballpark-village-hot-country-nights/" title="Eli Young Band @ Ballpark Village &#8211; Hot Country Nights">Eli Young Band @ Ballpark Village &#8211; Hot Country Nights</a></div></div><div style="clear: both;" class="event-list-item"><div class="event-date">Feb 7</div><div class="event-item"><a href="https://newcountry923.fm/event/granger-smith-ballpark-village-hot-country-nights/" title="Granger Smith @ Ballpark Village &#8211; Hot Country Nights">Granger Smith @ Ballpark Village &#8211; Hot Country Nights</a></div></div><div style="clear: both;" class="event-list-item"><div class="event-date">Feb 7</div><div class="event-item"><a href="https://newcountry923.fm/event/brett-young-stifel-theatre/" title="Brett Young @ Stifel Theatre">Brett Young @ Stifel Theatre</a></div></div></div></div></div></div></div><div class="fl-module fl-module-widget fl-node-5b0b1399a0521" data-node="5b0b1399a0521"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class='widget dfp_ad_unit_widget'><div id="ad-unit-300x250-ros-ad-2"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-300x250-ros-ad-2');             });</script> </div></div></div></div></div><div class="fl-module fl-module-widget fl-node-5b0b13973b69e" data-node="5b0b13973b69e"><div class="fl-module-content fl-node-content"><div class="fl-widget"><div class='widget dfp_ad_unit_widget'><div id="ad-unit-300x250-ros-ad-3"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-300x250-ros-ad-3');             });</script> </div></div></div></div></div></div></div></div></div></div></div></div></div><footer class="fl-builder-content fl-builder-content-16 fl-builder-global-templates-locked" data-post-id="16" itemscope="itemscope" itemtype="http://schema.org/WPFooter" data-type="footer"><div class="fl-row fl-row-fixed-width fl-row-bg-none fl-node-5bfec42347f6a" data-node="5bfec42347f6a"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5bfec4234bd60" data-node="5bfec4234bd60"><div class="fl-col fl-node-5bfec4234be6c" data-node="5bfec4234be6c"><div class="fl-col-content fl-node-content"><div id="leaderboard" class="fl-module fl-module-ad-unit fl-node-5bfec42347e2d" data-node="5bfec42347e2d"><div class="fl-module-content fl-node-content"><div class='widget dfp_ad_unit_widget'><div id="ad-unit-728x90-leaderboard"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-728x90-leaderboard');             });</script> </div></div></div></div></div></div></div></div></div></div><div class="fl-row fl-row-full-width fl-row-bg-color fl-node-5a8ad3529a49f" data-node="5a8ad3529a49f"><div class="fl-row-content-wrap"><div class="fl-row-content fl-row-fixed-width fl-node-content"><div class="fl-col-group fl-node-5ac38a3f3ff7a" data-node="5ac38a3f3ff7a"><div class="fl-col fl-node-5ac38a3f40046" data-node="5ac38a3f40046"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-menu fl-node-5a8ad792c0f9b two-column-menu" data-node="5a8ad792c0f9b"><div class="fl-module-content fl-node-content"><div class="fl-menu"><div class="fl-clear"></div><nav aria-label="Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-footer" class="menu fl-menu-horizontal fl-toggle-none"><li id="menu-item-472841" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://hubbardbroadcasting.com/">Careers</a></li><li id="menu-item-53392" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://2060digital.com/careers/">2060 Digital Careers</a></li><li id="menu-item-11680" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/contest-rules/">Contest Rules</a></li><li id="menu-item-11679" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/texting-contest-rules/">Contest Rules for Texting</a></li><li id="menu-item-11684" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://newcountry923.fm/eeo/">Equal Employment Opportunity</a></li><li id="menu-item-321629" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wil-fm">FCC Public File</a></li><li id="menu-item-65059" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li><li id="menu-item-65060" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-65061" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li></ul></nav></div></div></div><div class="fl-module fl-module-separator fl-node-5ac38a3f3ff1c" data-node="5ac38a3f3ff1c"><div class="fl-module-content fl-node-content"><div class="fl-separator"></div></div></div></div></div></div><div class="fl-col-group fl-node-5a8ad3529a4e9" data-node="5a8ad3529a4e9"><div class="fl-col fl-node-5a8ad3529a528" data-node="5a8ad3529a528"><div class="fl-col-content fl-node-content"><div class="fl-module fl-module-rich-text fl-node-5a8ad3529a567" data-node="5a8ad3529a567"><div class="fl-module-content fl-node-content"><div class="fl-rich-text"><p style="text-align: center;">This website is not intended for users located within the European Economic Area.</p><p style="text-align: center;">© 2019 Hubbard Radio St. Louis, LLC</p></div></div></div></div></div></div></div></div></div></footer></div> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});</script> <script type='text/javascript'>var takeover = [];</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script> <script type='text/javascript'>var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};</script> <script src="//live.newcountry923.fm/wp-content/uploads/hll-widgets/main.min.js"></script><script type="text/javascript" defer src="https://newcountry923.fm/wp-content/cache/autoptimize/js/autoptimize_9769167d469a6761831edc7c451c40c9.js"></script></body></html>