<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://newcountry923.fm/xmlrpc.php" /><link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-23103174-4', 'auto', {'allowLinker': true});
	__gaTracker('set', 'dimension1', '92.3 News' );
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');</script> <script>HllConfig = {"stationName":"WILFM","pusher":"623e6aff761d8ba77bff","pusherChannels":["WILFM"]};</script> <meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2019/02/Warehouse_Shooting_Aurora_77117-995x498.jpg" /> <!--[if lt IE 9]> <script src="https://newcountry923.fm/wp-content/themes/sahifa-hbi/js/html5.js"></script> <script src="https://newcountry923.fm/wp-content/themes/sahifa-hbi/js/selectivizr-min.js"></script> <![endif]--> <!--[if IE 9]><link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/ie9.css" /> <![endif]--> <!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/ie8.css" /> <![endif]--> <!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/ie7.css" /> <![endif]--> <script type='text/javascript'>var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://newcountry923.fm/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};</script> <link type="text/css" media="all" href="https://newcountry923.fm/wp-content/cache/autoptimize/css/autoptimize_590251a41d6516a645549821d2e0eef1.css" rel="stylesheet" /><title>Aurora gunman&#039;s family: &#039;We deeply apologize&#039; for shootings | New Country 923</title><link rel="canonical" href="https://newcountry923.fm/2019/02/19/aurora-gunmans-family-we-deeply-apologize-for-shootings/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Aurora gunman&#039;s family: &#039;We deeply apologize&#039; for shootings | New Country 923" /><meta property="og:description" content="AURORA, Ill. (AP) — The family of the man who fatally shot five people at a suburban Chicago manufacturing warehouse is offering condolences to the victims&#8217; families, with one relative saying &#8220;we deeply apologize&#8221; for the killings. Gary Martin , 45, died Friday in a shootout with police after he killed five co-workers and wounded ..." /><meta property="og:url" content="https://newcountry923.fm/2019/02/19/aurora-gunmans-family-we-deeply-apologize-for-shootings/" /><meta property="og:site_name" content="New Country 923" /><meta property="article:publisher" content="https://www.facebook.com/NewCountry923FM/" /><meta property="article:section" content="Uncategorized" /><meta property="article:published_time" content="2019-02-19T23:13:16+00:00" /><meta property="article:modified_time" content="2019-02-19T23:15:14+00:00" /><meta property="og:updated_time" content="2019-02-19T23:15:14+00:00" /><meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2019/02/Warehouse_Shooting_Aurora_77117-1024x731.jpg" /><meta property="og:image:secure_url" content="https://newcountry923.fm/wp-content/uploads/2019/02/Warehouse_Shooting_Aurora_77117-1024x731.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="731" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="AURORA, Ill. (AP) — The family of the man who fatally shot five people at a suburban Chicago manufacturing warehouse is offering condolences to the victims&#8217; families, with one relative saying &#8220;we deeply apologize&#8221; for the killings. Gary Martin , 45, died Friday in a shootout with police after he killed five co-workers and wounded ..." /><meta name="twitter:title" content="Aurora gunman&#039;s family: &#039;We deeply apologize&#039; for shootings | New Country 923" /><meta name="twitter:site" content="@NewCountry923FM" /><meta name="twitter:image" content="https://newcountry923.fm/wp-content/uploads/2019/02/Warehouse_Shooting_Aurora_77117.jpg" /><meta name="twitter:creator" content="@NewCountry923FM" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//live.newcountry923.fm' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Feed" href="https://newcountry923.fm/feed/" /><link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Comments Feed" href="https://newcountry923.fm/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newcountry923.fm\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='google-montserrat-css'  href='https://fonts.googleapis.com/css' type='text/css' media='all' /> <script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var ajax_object = {"ajax_url":"https:\/\/newcountry923.fm\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='//live.newcountry923.fm/wp-content/uploads/hll-widgets/main.min.js'></script> <link rel='https://api.w.org/' href='https://newcountry923.fm/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newcountry923.fm/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newcountry923.fm/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://newcountry923.fm/?p=484228' /><link rel="alternate" type="application/json+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2F2019%2F02%2F19%2Faurora-gunmans-family-we-deeply-apologize-for-shootings%2F" /><link rel="alternate" type="text/xml+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2F2019%2F02%2F19%2Faurora-gunmans-family-we-deeply-apologize-for-shootings%2F&#038;format=xml" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
        var header = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([986, 0], [970, 90]).build();
var leaderboards = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([768, 0], [728, 90]).build();

googletag.defineSlot('/1008592/wil_header', [970, 90], 'ad-unit-header-ad').defineSizeMapping(header).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_peelback', [485, 485], 'ad-unit-485x485-peelback-ad').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_garagesalefinder', [728, 90], 'ad-unit-728x90-garage-sale-finder').defineSizeMapping(leaderboards).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_expandospan_960x300', [960, 300], 'ad-unit-960x300-expanding-ad').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_expandospan_960x100', [960, 100], 'ad-unit-960x100-expanding-ad').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/toastedrav_bot_728x90', [728, 90], 'ad-unit-728x90-leaderboard').defineSizeMapping(leaderboards).setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad5', [300, 250], 'ad-unit-300x250-ros-ad-5').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad4', [300, 250], 'ad-unit-300x250-ros-ad-4').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad3', [300, 250], 'ad-unit-300x250-ros-ad-3').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad2', [300, 250], 'ad-unit-300x250-ros-ad-2').setCollapseEmptyDiv(true).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad1', [300, 250], 'ad-unit-300x250-ros-ad-1').setCollapseEmptyDiv(true).addService(googletag.pubads());
        googletag.pubads().setTargeting("is_front", "false");
                googletag.pubads().setTargeting("is_archive", "false");
                googletag.pubads().setTargeting("is_article", "true");
                googletag.pubads().setTargeting("is_gallery", "false");
                googletag.pubads().setTargeting("is_page", "false");
                googletag.pubads().setTargeting("is_search", "false");
                googletag.pubads().setTargeting("is_author", "false");
                googletag.pubads().setTargeting("slug", "aurora-gunmans-family-we-deeply-apologize-for-shootings");
                googletag.pubads().setTargeting("category", ["uncategorized"]);
                googletag.pubads().setTargeting("gallery_collection", {"errors":{"invalid_taxonomy":["Invalid taxonomy."]},"error_data":[]});
                googletag.pubads().setTargeting("tag", []);
                googletag.pubads().setTargeting("author", "923news");
                googletag.pubads().setTargeting("has_takeover", "false");
                googletag.pubads().setTargeting("takeover_id", "0");
                googletag.pubads().setTargeting("has_parent", 0);
        
        googletag.enableServices();
      });</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel="shortcut icon" href="https://newcountry923.fm/wp-content/uploads/2017/02/NC_72x72.png" title="Favicon" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><style type="text/css" media="screen">body.single .post .entry a, body.page .post .entry a {
	color: #1f18f5;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #1f18f5;	}
.peelHolder { top: 0 !important; }
body.page-id-38296 {
    background: #fff url(https://newcountry923.fm/wp-content/uploads/2018/03/NCPurple-2018_Desktop.jpg) !important;
    background-repeat: no-repeat;
    background-size: cover !important;
    background-attachment: fixed !important;
}
#ad-unit-485x485-peelback-ad {
  position: absolute;
  top: -15px;
  right: 0;
  z-index: 9999;
}
.peelHolder { cursor: pointer; } 
.peelHolder img { max-width: 105%; z-index: 9985; height: 150px; width: 150px; position: absolute; direction: rtl; top: 0px; right: 0px; } 
.peelAd img { max-width: 485px; z-index: 9984; position: absolute; width: 485px; height: 485px; direction: rtl; right: 0px; top: 0px; }
#peelvideo { bottom: 0px;  width: 100%; position: relative; top: -180px; right: 186px; }

body.page-id-461406 .form-submit #submit, 
body.page-id-461406 #login-form .login-button, 
body.page-id-461406 .widget-feedburner .feedburner-subscribe, 
body.page-id-461406 input[type="submit"] {
    background: none;
    padding: 0;
    margin: 0;
    box-shadow: none;
}


@media only screen and (max-width: 985px) and (min-width: 768px){
.interior-endorsement-ad {
    width: 300px;
    display: inline-block;
    margin: 5px 10px;
}
#ad-unit-485x485-peelback-ad { display: none; }
}
@media only screen and (max-width: 767px) and (min-width: 480px){
.home .cat-box.column2 {
     width: 100%;
     max-width: 100%;
}
#ad-unit-485x485-peelback-ad { display: none; }
.interior-endorsement-ad {
    width: 300px;
    display: inline-block;
    margin: 5px 10px;
}
}
@media only screen and (max-width: 479px) and (min-width: 320px){
.home .cat-box.column2 {
     width: 100%;
     max-width: 100%;
}
#ad-unit-485x485-peelback-ad { display: none; }
}</style> <script>!function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window,document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1735387966565630');
    fbq('track', 'PageView');</script> <noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=1735387966565630&ev=PageView&noscript=1"/></noscript> <style type="text/css" id="wp-custom-css">body.home.date-20181130 {
		background-image: url('https://newcountry923.fm/wp-content/uploads/2018/11/FloorAndDecor_BG.jpg') !important;
}
/*
body.home.date-20181127 .wrap-ad {
	display: none !important;
}
*/
@media only screen and (max-width: 980px) {
		body.home.date-20181130 #expand-o-span {
			display: none !important;
	}
}</style><style>#cash-for-kids,
    #cash-for-kids img {
      display: none;
    }
    #cash-for-kids img {
      height: auto;
      margin: 0 auto;
      max-width: 100%;
    }
    body.page-id-230142 {
      background-image: url('https://newcountry923.fm/wp-content/uploads/2017/11/Cash-for-Kids-Background-1.png') !important;
      background-position: top center !important;
    }</style></head><body id="top" class="post-template-default single single-post postid-484228 single-format-standard has_takeover takeover-52593 has_expanding_ad has_leaderboard_ad date-20190219"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T6R2HZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6R2HZ');</script>    <script type="text/javascript">var google_conversion_id = 982616289;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;</script> <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script> <noscript><div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982616289/?value=0&amp;guid=ON&amp;script=0"/></div> </noscript><div class="wrapper"><div id="ad-unit-485x485-peelback-ad"> <script>googletag.cmd.push(function() { googletag.display('ad-unit-485x485-peelback-ad'); });</script> </div><div id="expand-o-span"><div id="expand-small"><div id="ad-unit-960x100-expanding-ad"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-960x100-expanding-ad');             });</script> </div><div id="expand-open" class="expand-message">Open</div></div><div id="expand-large"><div id="ad-unit-960x300-expanding-ad"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-960x300-expanding-ad');             });</script> </div><div id="expand-close" class="expand-message">Close</div></div></div><header><div class="top-nav"> <span class="today-date">Tuesday, February 19, 2019</span><div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-63556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63556"><a href="#">Bud and Broadway</a><ul class="sub-menu"><li id="menu-item-58965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58965"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway Show</a></li><li id="menu-item-284657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284657"><a href="https://newcountry923.fm/bud-and-broadway/make-a-difference-monday/">Make a Difference Monday</a></li><li id="menu-item-303188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303188"><a href="https://newcountry923.fm/bud-and-broadway-backstage-with-the-stars/">Backstage with the Stars</a></li><li id="menu-item-63552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63552"><a href="https://newcountry923.fm/bud-and-broadway/50000-fist-bumps/">50,000 Fist Bump Challege</a></li><li id="menu-item-63553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63553"><a href="https://newcountry923.fm/bud-and-broadway/b-b-tv/">B and B TV</a></li><li id="menu-item-64412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64412"><a href="https://newcountry923.fm/bud-and-broadway/thats-need-know/">That’s All I Need to Know</a></li><li id="menu-item-63554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63554"><a href="https://newcountry923.fm/bud-and-broadway/bud-broadway-audio/">Bud and Broadway – Audio</a></li><li id="menu-item-63555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63555"><a href="https://newcountry923.fm/bud-and-broadway/product-endorsements/">Products Endorsed by Bud and Broadway</a></li></ul></li><li id="menu-item-63538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63538"><a href="#">JT</a><ul class="sub-menu"><li id="menu-item-62666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62666"><a href="https://newcountry923.fm/jt/">JT&#8217;s Show</a></li></ul></li><li id="menu-item-258642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258642"><a href="#">Mason &#038; Remy</a><ul class="sub-menu"><li id="menu-item-358791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358791"><a href="https://newcountry923.fm/mason-remy/">Mason &#038; Remy Show</a></li><li id="menu-item-371492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371492"><a href="https://newcountry923.fm/mason-remy/mason-remy-party-jam/">Mason &#038; Remy Party Jam</a></li></ul></li><li id="menu-item-64034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64034"><a href="#">Danny Montana</a><ul class="sub-menu"><li id="menu-item-64035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64035"><a href="https://newcountry923.fm/danny-montana/products-endorsed-by-danny-montana/">Products Endorsed by Danny Montana</a></li></ul></li></ul></div><div class="search-block"><form method="get" id="searchform" action="https://newcountry923.fm/"> <input class="search-button" type="submit" value="Search" /> <input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  /></form></div></div><div class="header-content"><div class="hbi_masthead"> <a href="/"> <img src="https://newcountry923.fm/wp-content/uploads/2017/04/nc-logo-slogan.png" id="masthead_logo"> </a> <img src="https://newcountry923.fm/wp-content/uploads/2019/02/WIL_Header-20190219.jpg" id="masthead_banner"></div><div class="clear"></div></div><nav id="main-nav"><div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-25167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25167"><a href="/">Home</a></li><li id="menu-item-8326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8326"><a href="#">On Air</a><ul class="sub-menu"><li id="menu-item-58966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58966"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway</a></li><li id="menu-item-62665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62665"><a href="https://newcountry923.fm/jt/">JT</a></li><li id="menu-item-358790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358790"><a href="https://newcountry923.fm/mason-remy/">Mason &#038; Remy</a></li><li id="menu-item-200949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200949"><a href="https://newcountry923.fm/danny-montana/">Danny Montana</a></li></ul></li><li id="menu-item-58967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58967"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway</a><ul class="sub-menu"><li id="menu-item-258644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258644"><a href="https://newcountry923.fm/bud-and-broadway/b-b-tv/">B and B TV</a></li><li id="menu-item-258645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258645"><a href="https://newcountry923.fm/bud-and-broadway/bud-broadway-audio/">Bud and Broadway – Audio</a></li><li id="menu-item-258646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258646"><a href="https://newcountry923.fm/bud-and-broadway/kellys-weekend-2-do-list/">Kelly&#8217;s Weekend 2 Do List</a></li><li id="menu-item-284658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284658"><a href="https://newcountry923.fm/bud-and-broadway/make-a-difference-monday/">Make a Difference Monday</a></li><li id="menu-item-303187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303187"><a href="https://newcountry923.fm/bud-and-broadway-backstage-with-the-stars/">Backstage with the Stars</a></li><li id="menu-item-258647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258647"><a href="https://newcountry923.fm/bud-and-broadway/product-endorsements/">Products Endorsed by Bud and Broadway</a></li><li id="menu-item-64413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64413"><a href="https://newcountry923.fm/bud-and-broadway/thats-need-know/">That’s All I Need to Know</a></li></ul></li><li id="menu-item-11651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11651"><a href="https://newcountry923.fm/local-concerts/">Concerts</a></li><li id="menu-item-217545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217545"><a href="#">Events</a><ul class="sub-menu"><li id="menu-item-25188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25188"><a href="https://newcountry923.fm/local-events/">Station Events</a></li><li id="menu-item-217547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217547"><a href="https://newcountry923.fm/community-events/">Community Events</a></li><li id="menu-item-460866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-460866"><a target="_blank" href="https://garagesale.newcountry923.fm/">Garage Sale</a></li><li id="menu-item-217546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217546"><a target="_blank" href="http://jinglefest.newcountry923.fm/">JingleFest</a></li></ul></li><li id="menu-item-462846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-462846"><a href="#">Contests</a><ul class="sub-menu"><li id="menu-item-8327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://live.newcountry923.fm/listen/rewards/">Station Contests</a></li><li id="menu-item-462845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462845"><a href="https://newcountry923.fm/new-years-resolution-contest/">ICBINB New Year&#8217;s Resolution</a></li></ul></li><li id="menu-item-8510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8510"><a href="#">Connect</a><ul class="sub-menu"><li id="menu-item-411159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411159"><a href="https://live.newcountry923.fm/listen/alexa">Listen on Alexa</a></li><li id="menu-item-25192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25192"><a href="https://newcountry923.fm/mobile-apps/">Download Our App</a></li><li id="menu-item-8511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8511"><a href="https://newcountry923.fm/driving-while-intexticated/">Don&#8217;t Text &#038; Drive</a></li><li id="menu-item-23751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23751"><a href="https://newcountry923.fm/text-club/">WIL Text Club</a></li><li id="menu-item-9581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9581"><a href="https://newcountry923.fm/photo-gallery/">Photo Galleries</a></li><li id="menu-item-8512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8512"><a href="https://newcountry923.fm/traffic/">Traffic</a></li><li id="menu-item-8544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8544"><a href="https://newcountry923.fm/category/videos/">Video Gallery</a></li><li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://newcountry923.fm/contact/">Contact Us</a></li></ul></li></ul></div></nav> <a class="hll-livebar-widget"></a></header><div id="ad-unit-header-ad" style="text-align: center;"> <script>googletag.cmd.push(function() { googletag.display('ad-unit-header-ad'); });</script> </div><div id="main-content" class="container"><div class="content"><div itemscope itemtype="http://schema.org/WebPage" id="crumbs"> <a class="crumbs-home" itemprop="breadcrumb" href="https://newcountry923.fm">Home</a> » <a itemprop="breadcrumb" href="https://newcountry923.fm/category/uncategorized/">Uncategorized</a> » <span class="current">Aurora gunman&#8217;s family: &#8216;We deeply apologize&#8217; for shootings</span></div><article class="post-listing post-484228 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized"><div class="post-inner"><h1 class="name post-title entry-title" itemprop="name">Aurora gunman&#8217;s family: &#8216;We deeply apologize&#8217; for shootings</h1><div class="entry"><p>AURORA, Ill. (AP) — The family of the man who fatally shot five people at a suburban Chicago manufacturing warehouse is offering condolences to the victims&#8217; families, with one relative saying &#8220;we deeply apologize&#8221; for the killings.</p><p> Gary Martin , 45, died Friday in a shootout with police after he killed five co-workers and wounded five police officers at Henry Pratt Co. in Aurora, Illinois.</p><p>Martin&#8217;s cousin, Jesseca Clemons, told The (Aurora) Beacon-News that she and her family &#8220;would like to send our deepest apologies to all the victims&#8217; families, friends and loved ones.&#8221;</p><p>&#8220;No one in our family condones anyone&#8217;s life being taken,&#8221; Clemons told the newspaper on Monday. &#8220;We know that this is a hard time and we deeply apologize and we are praying for everyone. And we ask the same in return.&#8221;</p><p>Clemons, 34, said Martin&#8217;s mother is grieving for her son and that &#8220;she would like for everyone if they could, find it in their hearts to find forgiveness,&#8221; so her family and others can move forward.</p><p>The family has no immediate answers on what led Martin to open fire at the industrial valve manufacturer about 40 miles (65 kilometers) west of Chicago, Clemons said. The shooting also left a sixth worker wounded.</p><p>&#8220;We are saddened by his actions and we are shocked,&#8221; she said. &#8220;We had no clue he would ever be involved in something like this.&#8221;</p><p>Illinois Gov. J.B. Pritzker said Tuesday his administration is reviewing how Martin had a weapon despite a felony conviction, and is examining the &#8220;problem that&#8217;s apparent in the system of retrieving firearms from people whose FOID cards are voided.&#8221;</p><p>Illinois State Police said Monday that Martin had lied about his criminal history in 2014 to obtain a card from the agency that allowed him to purchase a handgun.</p><p>Martin had answered &#8220;no&#8221; to a question on his January 2014 application for a Firearm Owner&#8217;s Identification card about whether he&#8217;d ever been convicted of a felony, state police said.</p><p>A records search &#8220;revealed no prohibiting factors&#8221; in Martin&#8217;s Illinois criminal history, state police said. His card was approved on Jan. 31, 2014. He then purchased a handgun in March 2014.</p><p>State police said Martin submitted fingerprints as part of an application later in March 2014 for a concealed carry license. Those prints revealed an FBI record and a felony conviction in Mississippi for aggravated assault stemming from the stabbing of an ex-girlfriend. Martin was sentenced to five years in prison for the assault, and was released from custody in April 1997, state police said.</p><p>But it prompted only a letter to Martin notifying him that his concealed carry application was denied and ordering him to surrender his weapons.</p><p>State police say Martin&#8217;s FOID card was revoked in April 2014 and that their procedure at the time was to notify local law enforcement. Aurora police Sgt. Bill Rowley said Tuesday that the department has no record of receiving that notification, though he said it&#8217;s possible it was sent and the department no longer has a record of it.</p><p>Illinois law requires people whose FOID cards are revoked to surrender their card within 48 hours and to document that they have surrendered their weapons or transferred them to a valid FOID card holder or local law enforcement, a form known as a Firearm Disposition Record. Local police are required to mail that form to Illinois State Police if they receive it.</p><p>State police say they issued 10,818 revocations to FOID card holders in 2018. They said &#8220;in most instances&#8221; the Firearm Disposition Record isn&#8217;t returned.</p><p>Illinois lawmakers who support more gun control measures say there&#8217;s a flaw in Illinois law because it does not mandate that police ensure weapons have been removed if a red flag is raised after someone passes a background check and receives a FOID card.</p><p>Legislation was introduced in 2016 to require police go to the homes of gun owners who have their FOID cards revoked and search for the weapons. Democratic Rep. Kathleen Willis said that measure failed over concerns it would overtax police departments.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-484228" class="share-facebook sd-button share-icon" href="https://newcountry923.fm/2019/02/19/aurora-gunmans-family-we-deeply-apologize-for-shootings/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-484228" class="share-twitter sd-button share-icon" href="https://newcountry923.fm/2019/02/19/aurora-gunmans-family-we-deeply-apologize-for-shootings/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://newcountry923.fm/2019/02/19/aurora-gunmans-family-we-deeply-apologize-for-shootings/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-484228" class="share-pinterest sd-button share-icon" href="https://newcountry923.fm/2019/02/19/aurora-gunmans-family-we-deeply-apologize-for-shootings/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div> <span style="display:none" class="updated">2019-02-19</span><div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://newcountry923.fm/author/923news/" title="Posts by 92.3 News" rel="author">92.3 News</a></strong></div></div></article><div id="comments"><p class="nocomments"></p></div></div><aside id="sidebar"><div class='widget dfp_ad_unit_widget'><div id="ad-unit-300x250-ros-ad-1"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-300x250-ros-ad-1');             });</script> </div></div><div class='widget dfp_ad_unit_widget'><div id="ad-unit-300x250-ros-ad-3"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-300x250-ros-ad-3');             });</script> </div></div><div class='widget dfp_ad_unit_widget'><div id="ad-unit-300x250-ros-ad-2"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-300x250-ros-ad-2');             });</script> </div></div></aside><div class="clear"></div></div><div class='leaderboard'><div id="ad-unit-728x90-leaderboard"> <script type='text/javascript'>googletag.cmd.push(function () {             googletag.display('ad-unit-728x90-leaderboard');             });</script> </div></div><footer><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-472841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-472841"><a target="_blank" href="https://hubbardbroadcasting.com/">Careers</a></li><li id="menu-item-53392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53392"><a target="_blank" href="http://2060digital.com/careers/">2060 Digital Careers</a></li><li id="menu-item-11680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11680"><a href="https://newcountry923.fm/contest-rules/">Contest Rules</a></li><li id="menu-item-11679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11679"><a href="https://newcountry923.fm/texting-contest-rules/">Contest Rules for Texting</a></li><li id="menu-item-11684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11684"><a href="https://newcountry923.fm/eeo/">Equal Employment Opportunity</a></li><li id="menu-item-321629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321629"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wil-fm">FCC Public File</a></li><li id="menu-item-65059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65059"><a target="_blank" href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li><li id="menu-item-65060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65060"><a target="_blank" href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-65061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65061"><a target="_blank" href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li></ul></div></footer><div class="clear"></div><div class="footer-bottom" style="height: auto;"><div class="container"><p style="font-style: italic; text-align: center; font-weight: bold;">This website is not intended for users located within the European Economic Area.</p><p style="font-style: italic; text-align: center;"> &copy; 2019 Hubbard Radio St. Louis, LLC</p></div></div></div><div style="display:none"></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/newcountry923.fm\/2019\/02\/19\/aurora-gunmans-family-we-deeply-apologize-for-shootings\/":484228};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"wil92"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};</script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});</script> <script type="text/javascript" defer src="https://newcountry923.fm/wp-content/cache/autoptimize/js/autoptimize_28f4e728683bea10a0f9f6669d9138e6.js"></script></body></html>