<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/style.css" />
<link rel="pingback" href="https://newcountry923.fm/xmlrpc.php" />
<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-23103174-4', 'auto', {'allowLinker': true});
	__gaTracker('set', 'dimension1', '92.3 News' );
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<script>HllConfig = {"stationName":"WILFM","pusher":"623e6aff761d8ba77bff","pusherChannels":["WILFM"]};</script>
<meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2018/03/Pakistan_Malala_Yousafzai_07937-995x498.jpg" /> 
<!--[if lt IE 9]>
<script src="https://newcountry923.fm/wp-content/themes/sahifa-hbi/js/html5.js"></script>
<script src="https://newcountry923.fm/wp-content/themes/sahifa-hbi/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://newcountry923.fm/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Nobel Prize winner Malala visits her Pakistan hometown | New Country 923</title>
<link rel="canonical" href="https://newcountry923.fm/2018/03/31/nobel-prize-winner-malala-visits-her-pakistan-hometown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nobel Prize winner Malala visits her Pakistan hometown | New Country 923" />
<meta property="og:description" content="MINGORA, Pakistan (AP) — Pakistan&#8217;s Nobel Peace Prize winner Malala Yousafzai on Saturday arrived in her hometown of Mingora for the first time since a Taliban militant shot her there in 2012 for advocating girls&#8217; education. Amid tight security, Youzafzai along with her parents landed in the Swat Valley in an army helicopter. According to ..." />
<meta property="og:url" content="https://newcountry923.fm/2018/03/31/nobel-prize-winner-malala-visits-her-pakistan-hometown/" />
<meta property="og:site_name" content="New Country 923" />
<meta property="article:publisher" content="https://www.facebook.com/NewCountry923FM/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-03-31T00:03:22-05:00" />
<meta property="article:modified_time" content="2018-03-31T00:05:16-05:00" />
<meta property="og:updated_time" content="2018-03-31T00:05:16-05:00" />
<meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2018/03/Pakistan_Malala_Yousafzai_07937.jpg" />
<meta property="og:image:secure_url" content="https://newcountry923.fm/wp-content/uploads/2018/03/Pakistan_Malala_Yousafzai_07937.jpg" />
<meta property="og:image:width" content="4456" />
<meta property="og:image:height" content="3229" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MINGORA, Pakistan (AP) — Pakistan&#8217;s Nobel Peace Prize winner Malala Yousafzai on Saturday arrived in her hometown of Mingora for the first time since a Taliban militant shot her there in 2012 for advocating girls&#8217; education. Amid tight security, Youzafzai along with her parents landed in the Swat Valley in an army helicopter. According to ..." />
<meta name="twitter:title" content="Nobel Prize winner Malala visits her Pakistan hometown | New Country 923" />
<meta name="twitter:site" content="@NewCountry923FM" />
<meta name="twitter:image" content="https://newcountry923.fm/wp-content/uploads/2018/03/Pakistan_Malala_Yousafzai_07937.jpg" />
<meta name="twitter:creator" content="@NewCountry923FM" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//live.newcountry923.fm' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Feed" href="https://newcountry923.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Comments Feed" href="https://newcountry923.fm/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newcountry923.fm\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hll-listenbar-css'  href='https://newcountry923.fm/wp-content/plugins/hubbard-listen-live-listenbar/css/listenbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-plugin-styles-css'  href='https://newcountry923.fm/wp-content/plugins/local-weather/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='sahifa-intheme-redux-css'  href='https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/sahifa-intheme.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-montserrat-css'  href='https://fonts.googleapis.com/css' type='text/css' media='all' />
<link rel='stylesheet' id='new-country-css'  href='https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/new-country-v2.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://newcountry923.fm/wp-content/plugins/bbpowerpack/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://newcountry923.fm/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newcountry923.fm/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://newcountry923.fm/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hubbard-listen-live-listenbar/js/pusher/dist/pusher.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/newcountry923.fm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hubbard-listen-live-listenbar/js/hll-listenbar.js'></script>
<script type='text/javascript' src='//live.newcountry923.fm/wp-content/uploads/hll-widgets/main.min.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/themes/sahifa-hbi/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/themes/sahifa-hbi/js/ga_customevents.js'></script>
<link rel='https://api.w.org/' href='https://newcountry923.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newcountry923.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newcountry923.fm/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newcountry923.fm/?p=300955' />
<link rel="alternate" type="application/json+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2F2018%2F03%2F31%2Fnobel-prize-winner-malala-visits-her-pakistan-hometown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2F2018%2F03%2F31%2Fnobel-prize-winner-malala-visits-her-pakistan-hometown%2F&#038;format=xml" />
		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		        <script type='text/javascript'>
            (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
            })();
        </script>
        <script type="text/javascript">
            googletag.defineSlot('/1008592/wil_right_takeover_wrap', [160, 600], 'ad-unit-right-takeover-wrap-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_left_takeover_wrap', [160, 600], 'ad-unit-left-takeover-wrap-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_peelback', [485, 485], 'ad-unit-485x485-peelback-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_garagesalefinder', [728, 90], 'ad-unit-728x90-garage-sale-finder').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_expandospan_960x300', [960, 300], 'ad-unit-960x300-expanding-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_expandospan_960x100', [960, 100], 'ad-unit-960x100-expanding-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil92_sidewrapper_right_160x600', [160, 600], 'ad-unit-160x600-right-wrapper-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil92_sidewrapper_left_160x600', [160, 600], 'ad-unit-160x600-left-wrapper-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/toastedrav_bot_728x90', [728, 90], 'ad-unit-728x90-leaderboard').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad5', [300, 250], 'ad-unit-300x250-ros-ad-5').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad4', [300, 250], 'ad-unit-300x250-ros-ad-4').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad3', [300, 250], 'ad-unit-300x250-ros-ad-3').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad2', [300, 250], 'ad-unit-300x250-ros-ad-2').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad1', [300, 250], 'ad-unit-300x250-ros-ad-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
            googletag.enableServices();
        </script>
            <script>
      var expand_top_ad = 0;
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if( event.size[0] == '960' && ( event.size[1] == '300' || event.size[1] == '100' ) ) {

          if( expand_top_ad == 1 ) {

            if( jQuery(window).width() > 767 ) {
              jQuery('#expand-o-span').attr( 'class', 'opened' );
              jQuery('#expand-small').slideUp( '150' );
              jQuery('#expand-large').slideDown( '150' );

              setTimeout(function() {
                jQuery('#expand-o-span').attr( 'class', 'closed' );
                jQuery('#expand-large').slideUp( '150' );
                jQuery('#expand-small').slideDown( '150' );
              }, 3500);
            };
          }

          // Set this to 1 after checking to see if it's 1 to make sure that both ads have loaded successfully
          expand_top_ad = 1;
        }
      });
    </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://newcountry923.fm/wp-content/uploads/2017/02/NC_72x72.png" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/style-purple.css" />

<style type="text/css" media="screen"> 

body.single .post .entry a, body.page .post .entry a {
	color: #1f18f5;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #1f18f5;	}
.peelHolder { top: 0 !important; }
body.page-id-38296 {
    background: #fff url(https://newcountry923.fm/wp-content/uploads/2018/03/NCPurple-2018_Desktop.jpg) !important;
    background-repeat: no-repeat;
    background-size: cover !important;
    background-attachment: fixed !important;
}
@media only screen and (max-width: 767px) and (min-width: 480px){
.home .cat-box.column2 {
     width: 100%;
     max-width: 100%;
}
#ad-unit-485x485-peelback-ad { display: none; }
}
@media only screen and (max-width: 479px) and (min-width: 320px){
.home .cat-box.column2 {
     width: 100%;
     max-width: 100%;
}
#ad-unit-485x485-peelback-ad { display: none; }
}
</style> 



  <style>
    #cash-for-kids,
    #cash-for-kids img {
      display: none;
    }
    #cash-for-kids img {
      height: auto;
      margin: 0 auto;
      max-width: 100%;
    }
    body.page-id-230142 {
      background-image: url('https://newcountry923.fm/wp-content/uploads/2017/11/Cash-for-Kids-Background-1.png') !important;
      background-position: top center !important;
    }
      </style>

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '2028339723859904');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2028339723859904&ev=PageView&noscript=1"/></noscript>

</head>
<body id="top" class="post-template-default single single-post postid-300955 single-format-standard has_expanding_ad has_leaderboard_ad has_wrap_ads">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T6R2HZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6R2HZ');</script>
<!-- End Google Tag Manager -->

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 982616289;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982616289/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
  body.has_takeover header,
  body.has_takeover #main-content,
  body.has_takeover .leaderboard,
  body.has_takeover footer {
    position: relative;
    z-index: 3;
  }
  body.has_takeover header {
    z-index: 4;
  }
  body.has_takeover .wrapper {
    z-index: auto;
  }
</style>
	<!-- <div class="background-cover"></div> -->
	<div class="wrapper">
	   	<div id="ad-unit-485x485-peelback-ad">
	        <script>googletag.cmd.push(function() { googletag.display('ad-unit-485x485-peelback-ad'); });</script>
	    </div> 
	        <div id="expand-o-span">
        <div id="expand-small">
                    <div id="ad-unit-960x100-expanding-ad">
            <script type='text/javascript'>
                googletag.display('ad-unit-960x100-expanding-ad');
            </script>
        </div>
                    <div id="expand-open" class="expand-message">Open</div>
        </div>
        <div id="expand-large">
                    <div id="ad-unit-960x300-expanding-ad">
            <script type='text/javascript'>
                googletag.display('ad-unit-960x300-expanding-ad');
            </script>
        </div>
                    <div id="expand-close" class="expand-message">Close</div>
        </div>
    </div>
    		<header>
						<div class="top-nav">
							<span class="today-date">Saturday, March 31, 2018</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-63556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63556"><a href="#">Bud and Broadway</a>
<ul class="sub-menu">
	<li id="menu-item-58965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58965"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway Show</a></li>
	<li id="menu-item-284657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284657"><a href="https://newcountry923.fm/bud-and-broadway/make-a-difference-monday/">Make a Difference Monday</a></li>
	<li id="menu-item-63552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63552"><a href="https://newcountry923.fm/bud-and-broadway/50000-fist-bumps/">50,000 Fist Bump Challege</a></li>
	<li id="menu-item-63553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63553"><a href="https://newcountry923.fm/bud-and-broadway/b-b-tv/">B and B TV</a></li>
	<li id="menu-item-64412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64412"><a href="https://newcountry923.fm/bud-and-broadway/thats-need-know/">That’s All I Need to Know</a></li>
	<li id="menu-item-63554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63554"><a href="https://newcountry923.fm/bud-and-broadway/bud-broadway-audio/">Bud and Broadway – Audio</a></li>
	<li id="menu-item-63555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63555"><a href="https://newcountry923.fm/bud-and-broadway/product-endorsements/">Products Endorsed by Bud and Broadway</a></li>
</ul>
</li>
<li id="menu-item-63538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63538"><a href="#">JT</a>
<ul class="sub-menu">
	<li id="menu-item-62666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62666"><a href="https://newcountry923.fm/jt/">JT&#8217;s Show</a></li>
</ul>
</li>
<li id="menu-item-53829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53829"><a href="#">Bo Matthews</a>
<ul class="sub-menu">
	<li id="menu-item-27546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27546"><a href="https://newcountry923.fm/bo-matthews/">Bo Matthews Show</a></li>
	<li id="menu-item-282593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282593"><a href="https://newcountry923.fm/bo-matthews/bo-on-the-go/">Bo on the Go</a></li>
	<li id="menu-item-25178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25178"><a href="https://newcountry923.fm/bo-matthews/products-endorsed-by-bo/">Products Endorsed by Bo</a></li>
</ul>
</li>
<li id="menu-item-258642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-258642"><a href="#">Stacey &#038; Jonah</a>
<ul class="sub-menu">
	<li id="menu-item-258641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258641"><a href="https://newcountry923.fm/stacey-jonah/">Stacey &#038; Jonah</a></li>
</ul>
</li>
<li id="menu-item-64034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64034"><a href="#">Danny Montana</a>
<ul class="sub-menu">
	<li id="menu-item-64035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64035"><a href="https://newcountry923.fm/danny-montana/products-endorsed-by-danny-montana/">Products Endorsed by Danny Montana</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="https://newcountry923.fm/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
				</div><!-- .top-menu /-->
			
		<div class="header-content">
			
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/plugins/hbi-masthead/views/masthead.css" />

<div class="hbi_masthead">
	<a href="/">	<img src="https://newcountry923.fm/wp-content/uploads/2017/04/nc-logo-slogan.png" id="masthead_logo">	</a>	
					<img src="https://newcountry923.fm/wp-content/uploads/2018/02/WIL_Header-20180206.jpg" id="masthead_banner">
			</div>			<div class="clear"></div>
		</div>	
							<nav id="main-nav" class="fixed-enabled">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-25167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25167"><a href="/">Home</a></li>
<li id="menu-item-8326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8326"><a href="#">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-58966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58966"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway</a></li>
	<li id="menu-item-62665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62665"><a href="https://newcountry923.fm/jt/">JT</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9729"><a href="https://newcountry923.fm/bo-matthews/">Bo Matthews</a></li>
	<li id="menu-item-258643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258643"><a href="https://newcountry923.fm/stacey-jonah/">Stacey &#038; Jonah</a></li>
	<li id="menu-item-200949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200949"><a href="https://newcountry923.fm/danny-montana/">Danny Montana</a></li>
</ul>
</li>
<li id="menu-item-58967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58967"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway</a>
<ul class="sub-menu">
	<li id="menu-item-258644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258644"><a href="https://newcountry923.fm/bud-and-broadway/b-b-tv/">B and B TV</a></li>
	<li id="menu-item-258645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258645"><a href="https://newcountry923.fm/bud-and-broadway/bud-broadway-audio/">Bud and Broadway – Audio</a></li>
	<li id="menu-item-258646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258646"><a href="https://newcountry923.fm/bud-and-broadway/kellys-weekend-2-do-list/">Kelly&#8217;s Weekend 2 Do List</a></li>
	<li id="menu-item-284658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284658"><a href="https://newcountry923.fm/bud-and-broadway/make-a-difference-monday/">Make a Difference Monday</a></li>
	<li id="menu-item-258647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258647"><a href="https://newcountry923.fm/bud-and-broadway/product-endorsements/">Products Endorsed by Bud and Broadway</a></li>
	<li id="menu-item-64413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64413"><a href="https://newcountry923.fm/bud-and-broadway/thats-need-know/">That’s All I Need to Know</a></li>
</ul>
</li>
<li id="menu-item-11651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11651"><a href="https://newcountry923.fm/local-concerts/">Concerts</a></li>
<li id="menu-item-217545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217545"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-25188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25188"><a href="https://newcountry923.fm/local-events/">Station Events</a></li>
	<li id="menu-item-217547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217547"><a href="https://newcountry923.fm/community-events/">Community Events</a></li>
	<li id="menu-item-217546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217546"><a target="_blank" href="http://jinglefest.newcountry923.fm/">JingleFest</a></li>
</ul>
</li>
<li id="menu-item-8327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://live.newcountry923.fm/listen/rewards/">Contests</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8510"><a href="#">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-8511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8511"><a href="https://newcountry923.fm/driving-while-intexticated/">Don&#8217;t Text &#038; Drive</a></li>
	<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="https://newcountry923.fm/local-events/">Events</a></li>
	<li id="menu-item-23751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23751"><a href="https://newcountry923.fm/text-club/">WIL Text Club</a></li>
	<li id="menu-item-18573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18573"><a href="https://newcountry923.fm/mobile-apps/">Mobile Apps – WIL</a></li>
	<li id="menu-item-9581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9581"><a href="https://newcountry923.fm/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-8512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8512"><a href="https://newcountry923.fm/traffic/">Traffic</a></li>
	<li id="menu-item-8544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8544"><a href="https://newcountry923.fm/category/videos/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-25190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25190"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-25191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25191"><a href="https://newcountry923.fm/newsletter-signup/">Newsletter Signup</a></li>
	<li id="menu-item-25192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25192"><a href="https://newcountry923.fm/mobile-apps/">Download Our App</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://newcountry923.fm/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-nav /-->
			<a class="hll-livebar-widget"></a>
		</header><!-- #header /-->
	
		
    <div id="cash-for-kids" class="container">
      <a href="https://newcountry923.fm/cash-for-kids/">
        <img class="desktop-image" src="https://newcountry923.fm/wp-content/uploads/2017/11/Cash-for-Kids-Homepage-Graphic-1.png" alt="Cash for Kids - Donate Now" title="Cash for Kids - Donate Now" width="995" height="352" />
        <img class="mobile-image" src="https://newcountry923.fm/wp-content/uploads/2017/11/Cash-for-Kids-Homepage-Graphic-MOBILE-1.png" alt="Cash for Kids - Donate Now" title="Cash for Kids - Donate Now" width="500" height="500" alt="" title="" />
      </a>
    </div>

	<div id="main-content" class="container">
	        <div id="left-wrap-ad" class="wrap-ad left_wrap">
                <div id="ad-unit-160x600-left-wrapper-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-160x600-left-wrapper-1');
            </script>
        </div>
            </div>
    <div id="right-wrap-ad" class="wrap-ad right_wrap">
                <div id="ad-unit-160x600-right-wrapper-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-160x600-right-wrapper-1');
            </script>
        </div>
            </div>
    
	<div class="content">
		<div itemscope itemtype="http://schema.org/WebPage" id="crumbs"> <a class="crumbs-home" itemprop="breadcrumb" href="https://newcountry923.fm">Home</a> » <a itemprop="breadcrumb" href="https://newcountry923.fm/category/uncategorized/">Uncategorized</a> » <span class="current">Nobel  Prize winner Malala visits her Pakistan hometown</span></div>		
	
		
				
				
						
		<article class="post-listing post-300955 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="name">Nobel  Prize winner Malala visits her Pakistan hometown</h1>
					
				<div class="entry">
					
					<p>MINGORA, Pakistan (AP) — Pakistan&#8217;s Nobel Peace Prize winner Malala Yousafzai on Saturday arrived in her hometown of Mingora for the first time since a Taliban militant shot her there in 2012 for advocating girls&#8217; education.</p>
<p>Amid tight security, Youzafzai along with her parents landed in the Swat Valley in an army helicopter.</p>
<p>According to her uncle Mahmoodul Hassan, Yousafzai went to her home and also planned to meet with her friends and relatives. Security was visibly beefed up in Mingora the previous day.</p>
<p>The 20-year-old Yousafzai had asked authorities to allow her to go to Mingora and Shangla village in the Swat Valley, where a school has been built by her Malala Fund.</p>
<p>Hassan said Yousafzai and her family were not afraid of going to Swat, where Taliban militants wounded her six years ago.</p>
<p>&#8220;We are grateful to the government and the army for facilitating this visit,&#8221; he told The Associated Press.</p>
<p>In October 2012, Yousafzai was shot in the head by a Taliban assassin who jumped inside her school van and yelled, &#8220;Who is Malala?&#8221; She was targeted for speaking out on girls&#8217; education.</p>
<p>Only 14 when she was shot, Yousafzai has since delighted in telling the Taliban that instead of silencing her, they have amplified her voice. She has also written a book, spoken at the United Nations and met with refugees.</p>
<p>On Friday, Yousafzai praised the Pakistan army in an interview on the independent Geo news channel for providing her timely medical treatment, saying her surgery was done by an army surgeon at the &#8220;right time.&#8221; She later received post-trauma treatment in Britain.</p>
<p>She said she would not have been sitting in Pakistan now if she had not been treated quickly. She plans to permanently return to Pakistan after completing her studies in Britain.</p>
<p>Schoolgirls in Yousafzai&#8217;s hometown were already jubilant over her arrival.</p>
<p>On Thursday, Yousafzai met with Pakistan&#8217;s Prime Minister Shahid Khaqan Abbasi at his office, where she also attended a gathering and made an emotional speech in which she said it was one of the happiest days of her life to be back in her country.</p>
<p>Yousafzai has won praise from across Pakistan on her return home, but some critics on social media have tried to undermine her efforts to promote girls&#8217; education. Yousafzai says she failed to understand why educated people opposed her, although she could expect criticism from militants, who had a particular mindset.</p>
<p>She told Pakistani media that majority of Pakistanis supported her.</p>
<p>&#8220;Those who do criticize have absurd kind of criticism that doesn&#8217;t make any sense,&#8221; she said in an interview with Pakistan&#8217;s The News English-language newspaper published Saturday.</p>
<p>&#8220;What I want is people support my purpose of education and think about the daughters of Pakistan who need an education. Don&#8217;t think about me. I don&#8217;t want any favor or I don&#8217;t want everyone to accept me. All I care about is that they accept education as an issue,&#8221; she said.</p>
<p>Since her attack and recovery, Yousafzai has led the Malala Fund in which she said has invested $6 million for schools and books and uniforms for schoolchildren.</p>
<p>Yousafzai became the youngest person to be awarded the Nobel Peace Prize in 2014.</p>
<p>In the interview, she said she was sitting in her classroom when news broke about her Nobel Prize and that she was not aware of it as she was not using her mobile phone at the time.</p>
<p>&#8220;My teacher came into my classroom and called me outside. I was worried that I might have done something wrong and I am in trouble. But she told me that I had won the Peace Prize. I said thank you. You don&#8217;t know how to respond. For me, it was for the cause of education,&#8221; she told the paper.</p>
<p>She said her trip to Pakistan was her college break as well. &#8220;That was also one of the reasons because I could not miss my school. So this just finally happened. To be honest, I can&#8217;t believe it that I am here in Pakistan. It still feels like a dream,&#8221; she said.</p>
<p>Yousafzai landed in Pakistan just before dawn Thursday, flanked by heavy security and plans to return to Britain on Monday.</p>
<p>___</p>
<p>Ahmed reported from Islamabad.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-300955" class="share-facebook sd-button share-icon" href="https://newcountry923.fm/2018/03/31/nobel-prize-winner-malala-visits-her-pakistan-hometown/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-300955" class="share-twitter sd-button share-icon" href="https://newcountry923.fm/2018/03/31/nobel-prize-winner-malala-visits-her-pakistan-hometown/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-300955" class="share-google-plus-1 sd-button share-icon" href="https://newcountry923.fm/2018/03/31/nobel-prize-winner-malala-visits-her-pakistan-hometown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://newcountry923.fm/2018/03/31/nobel-prize-winner-malala-visits-her-pakistan-hometown/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-300955" class="share-pinterest sd-button share-icon" href="https://newcountry923.fm/2018/03/31/nobel-prize-winner-malala-visits-her-pakistan-hometown/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2018-03-31</span>
				<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://newcountry923.fm/author/923news/" title="Posts by 92.3 News" rel="author">92.3 News</a></strong></div>

					
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			
		
				<!-- disqus should be here. -->
				<div id="comments">

	<p class="nocomments"></p>
	


</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div class='widget dfp_ad_unit_widget'>        <div id="ad-unit-300x250-ros-ad-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-300x250-ros-ad-1');
            </script>
        </div>
        </div><div class='widget dfp_ad_unit_widget'>        <div id="ad-unit-300x250-ros-ad-3">
            <script type='text/javascript'>
                googletag.display('ad-unit-300x250-ros-ad-3');
            </script>
        </div>
        </div><div class='widget dfp_ad_unit_widget'>        <div id="ad-unit-300x250-ros-ad-2">
            <script type='text/javascript'>
                googletag.display('ad-unit-300x250-ros-ad-2');
            </script>
        </div>
        </div></aside>		<div class="clear"></div>
	</div><!-- .container /-->
	<div class='leaderboard'>        <div id="ad-unit-728x90-leaderboard">
            <script type='text/javascript'>
                googletag.display('ad-unit-728x90-leaderboard');
            </script>
        </div>
        </div>	
	<footer>
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-15" class="footer-widget text-html"><div class="footer-widget-top"><h4>Radio</h4></div>
						<div class="footer-widget-container"><div ><a href="/">New Country 923</a><br />
<a target="_blank" href="http://live.newcountry923.fm/listen/">Listen Live</a><br />
<a href="/streaming-help/">Streaming Help</a><br />
<a href="/hd-radio/">HD Radio</a><br />
<a href="/contact/">Contact Us/Advertise With Us</a><br />
<a href="/local-concerts/">Concerts</a><br />
<a target="_blank" href="http://live.newcountry923.fm/listen/rewards/">Rewards</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-16" class="footer-widget text-html"><div class="footer-widget-top"><h4>Media</h4></div>
						<div class="footer-widget-container"><div ><a href="/mobile-apps/">Mobile Apps</a><br/>
<a href="/category/videos/">Videos</a><br/>
<a href="/photo-gallery/">Photos</a><br/>
<a href="/text-club/">WIL Text Club</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-17" class="footer-widget text-html"><div class="footer-widget-top"><h4>Community</h4></div>
						<div class="footer-widget-container"><div ><a href="/traffic/">Traffic</a><br />
<a href="/community-events/">Community Event Listings</a><br />
<a href="/finders/fish-fries/">Fish Fry Finder</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="text-html-widget-18" class="footer-widget text-html"><div class="footer-widget-top"><h4>Legal/Careers</h4></div>
						<div class="footer-widget-container"><div ><a href="/careers/">Careers</a><br />
<a href="http://2060digital.com/careers/" target="_blank">2060 Digital Careers</a><br />
<a href="/contest-rules/">Contest Rules</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a><br />
<a href="/eeo/">Equal Employment Opportunity</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
						
			<div class="alignleft">
				Copyright © 2016 Hubbard Radio. All rights reserved.			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newcountry923.fm\/2018\/03\/31\/nobel-prize-winner-malala-visits-her-pakistan-hometown\/":300955};
	</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wil92"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-premium-ads/public/js/hbi-premium-ads-public.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

	<div class="bottom_leaderboard">
		<div class="leaderboard_ad">
					</div>

	</div>
    
        
</body>
</html>