<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/style.css" />
<link rel="pingback" href="https://newcountry923.fm/xmlrpc.php" />
<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-23103174-4', 'auto', {'allowLinker': true});
	__gaTracker('set', 'dimension1', '92.3 News' );
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<script>HllConfig = {"stationName":"WILFM","pusher":"623e6aff761d8ba77bff","pusherChannels":["WILFM"]};</script>
<meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2018/01/Bills_Jaguars_Football_91904-995x498.jpg" /> 
<!--[if lt IE 9]>
<script src="https://newcountry923.fm/wp-content/themes/sahifa-hbi/js/html5.js"></script>
<script src="https://newcountry923.fm/wp-content/themes/sahifa-hbi/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://newcountry923.fm/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>

<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Latest: Newton&#039;s TD pass cuts deficit to 24-19 | New Country 923</title>
<link rel="canonical" href="https://newcountry923.fm/2018/01/07/the-latest-bills-jaguars-game-scoreless-after-1st-quarter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Latest: Newton&#039;s TD pass cuts deficit to 24-19 | New Country 923" />
<meta property="og:description" content="The Latest on the NFL playoffs on wild-card weekend (all times EST): 7:10 p.m. A 14-yard touchdown pass from Carolina quarterback Cam Newton to tight end Greg Olsen has cut the Saints&#8217; lead to 24-19 early in the fourth quarter. It was the first Panthers TD of the game on their fifth trip inside the ..." />
<meta property="og:url" content="https://newcountry923.fm/2018/01/07/the-latest-bills-jaguars-game-scoreless-after-1st-quarter/" />
<meta property="og:site_name" content="New Country 923" />
<meta property="article:publisher" content="https://www.facebook.com/NewCountry923FM/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-01-07T18:11:44-06:00" />
<meta property="article:modified_time" content="2018-01-07T18:14:29-06:00" />
<meta property="og:updated_time" content="2018-01-07T18:14:29-06:00" />
<meta property="fb:admins" content="71903157" />
<meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2018/01/Bills_Jaguars_Football_91904.jpg" />
<meta property="og:image:secure_url" content="https://newcountry923.fm/wp-content/uploads/2018/01/Bills_Jaguars_Football_91904.jpg" />
<meta property="og:image:width" content="3300" />
<meta property="og:image:height" content="2744" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Latest on the NFL playoffs on wild-card weekend (all times EST): 7:10 p.m. A 14-yard touchdown pass from Carolina quarterback Cam Newton to tight end Greg Olsen has cut the Saints&#8217; lead to 24-19 early in the fourth quarter. It was the first Panthers TD of the game on their fifth trip inside the ..." />
<meta name="twitter:title" content="The Latest: Newton&#039;s TD pass cuts deficit to 24-19 | New Country 923" />
<meta name="twitter:site" content="@NewCountry923FM" />
<meta name="twitter:image" content="https://newcountry923.fm/wp-content/uploads/2018/01/Bills_Jaguars_Football_91904.jpg" />
<meta name="twitter:creator" content="@NewCountry923FM" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/newcountry923.fm\/","name":"New Country 923","potentialAction":{"@type":"SearchAction","target":"https:\/\/newcountry923.fm\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/newcountry923.fm\/2018\/01\/07\/the-latest-bills-jaguars-game-scoreless-after-1st-quarter\/","sameAs":["https:\/\/www.facebook.com\/NewCountry923FM\/","https:\/\/instagram.com\/NewCountry923FM\/","https:\/\/www.youtube.com\/channel\/UCM9CbiIo6FwdOiIAxAd2JNQ","https:\/\/www.pinterest.com\/923wil\/","https:\/\/twitter.com\/NewCountry923FM"],"@id":"#organization","name":"92 3 WIL","logo":"https:\/\/newcountry923.fm\/wp-content\/uploads\/2015\/07\/WIL.Logo_.no-background.gif"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//live.newcountry923.fm' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Feed" href="https://newcountry923.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Comments Feed" href="https://newcountry923.fm/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newcountry923.fm\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hll-listenbar-css'  href='https://newcountry923.fm/wp-content/plugins/hubbard-listen-live-listenbar/css/listenbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-plugin-styles-css'  href='https://newcountry923.fm/wp-content/plugins/local-weather/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='sahifa-intheme-redux-css'  href='https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/sahifa-intheme.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-montserrat-css'  href='https://fonts.googleapis.com/css' type='text/css' media='all' />
<link rel='stylesheet' id='new-country-css'  href='https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/new-country.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://newcountry923.fm/wp-content/plugins/bbpowerpack/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://newcountry923.fm/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newcountry923.fm/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hubbard-listen-live-listenbar/js/pusher/dist/pusher.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/newcountry923.fm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hubbard-listen-live-listenbar/js/hll-listenbar.js'></script>
<script type='text/javascript' src='//live.newcountry923.fm/wp-content/uploads/hll-widgets/main.min.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/themes/sahifa-hbi/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/themes/sahifa-hbi/js/ga_customevents.js'></script>
<link rel='https://api.w.org/' href='https://newcountry923.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newcountry923.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newcountry923.fm/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newcountry923.fm/?p=254079' />
<link rel="alternate" type="application/json+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2F2018%2F01%2F07%2Fthe-latest-bills-jaguars-game-scoreless-after-1st-quarter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2F2018%2F01%2F07%2Fthe-latest-bills-jaguars-game-scoreless-after-1st-quarter%2F&#038;format=xml" />
		<style>
		form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}
		</style>
		        <script type='text/javascript'>
            (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
            })();
        </script>
        <script type="text/javascript">
            googletag.defineSlot('/1008592/wil_right_takeover_wrap', [160, 600], 'ad-unit-right-takeover-wrap-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_left_takeover_wrap', [160, 600], 'ad-unit-left-takeover-wrap-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_peelback', [485, 485], 'ad-unit-485x485-peelback-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_garagesalefinder', [728, 90], 'ad-unit-728x90-garage-sale-finder').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_expandospan_960x300', [960, 300], 'ad-unit-960x300-expanding-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_expandospan_960x100', [960, 100], 'ad-unit-960x100-expanding-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil92_sidewrapper_right_160x600', [160, 600], 'ad-unit-160x600-right-wrapper-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil92_sidewrapper_left_160x600', [160, 600], 'ad-unit-160x600-left-wrapper-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/toastedrav_bot_728x90', [728, 90], 'ad-unit-728x90-leaderboard').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad5', [300, 250], 'ad-unit-300x250-ros-ad-5').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad4', [300, 250], 'ad-unit-300x250-ros-ad-4').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad3', [300, 250], 'ad-unit-300x250-ros-ad-3').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad2', [300, 250], 'ad-unit-300x250-ros-ad-2').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad1', [300, 250], 'ad-unit-300x250-ros-ad-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
            googletag.enableServices();
        </script>
            <script>
      var expand_top_ad = 0;
      googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        if( event.size[0] == '960' && ( event.size[1] == '300' || event.size[1] == '100' ) ) {

          if( expand_top_ad == 1 ) {

            if( jQuery(window).width() > 767 ) {
              jQuery('#expand-o-span').attr( 'class', 'opened' );
              jQuery('#expand-small').slideUp( '150' );
              jQuery('#expand-large').slideDown( '150' );

              setTimeout(function() {
                jQuery('#expand-o-span').attr( 'class', 'closed' );
                jQuery('#expand-large').slideUp( '150' );
                jQuery('#expand-small').slideDown( '150' );
              }, 3500);
            };
          }

          // Set this to 1 after checking to see if it's 1 to make sure that both ads have loaded successfully
          expand_top_ad = 1;
        }
      });
    </script>
    
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="https://newcountry923.fm/wp-content/uploads/2017/02/NC_72x72.png" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/themes/sahifa-hbi/css/style-purple.css" />

<style type="text/css" media="screen"> 

body.single .post .entry a, body.page .post .entry a {
	color: #1f18f5;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #1f18f5;	}

@media only screen and (max-width: 767px) and (min-width: 480px){
.home .cat-box.column2 {
     width: 100%;
     max-width: 100%;
}
#ad-unit-485x485-peelback-ad { display: none; }
}
@media only screen and (max-width: 479px) and (min-width: 320px){
.home .cat-box.column2 {
     width: 100%;
     max-width: 100%;
}
#ad-unit-485x485-peelback-ad { display: none; }
}
</style> 



  <style>
    #cash-for-kids,
    #cash-for-kids img {
      display: none;
    }
    #cash-for-kids img {
      height: auto;
      margin: 0 auto;
      max-width: 100%;
    }
    body.page-id-230142 {
      background-image: url('https://newcountry923.fm/wp-content/uploads/2017/11/Cash-for-Kids-Background-1.png') !important;
      background-position: top center !important;
    }
      </style>

  <!-- Facebook Pixel Code -->
  <script>
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '2028339723859904');
    fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2028339723859904&ev=PageView&noscript=1"/></noscript>
  
</head>
<body id="top" class="post-template-default single single-post postid-254079 single-format-standard has_expanding_ad has_leaderboard_ad has_wrap_ads">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T6R2HZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6R2HZ');</script>
<!-- End Google Tag Manager -->

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 982616289;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982616289/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
  body.has_takeover header,
  body.has_takeover #main-content,
  body.has_takeover .leaderboard,
  body.has_takeover footer {
    position: relative;
    z-index: 3;
  }
  body.has_takeover header {
    z-index: 4;
  }
  body.has_takeover .wrapper {
    z-index: auto;
  }
</style>
	<!-- <div class="background-cover"></div> -->
	<div class="wrapper">
	   	<div id="ad-unit-485x485-peelback-ad">
	        <script>googletag.cmd.push(function() { googletag.display('ad-unit-485x485-peelback-ad'); });</script>
	    </div> 
	        <div id="expand-o-span">
        <div id="expand-small">
                    <div id="ad-unit-960x100-expanding-ad">
            <script type='text/javascript'>
                googletag.display('ad-unit-960x100-expanding-ad');
            </script>
        </div>
                    <div id="expand-open" class="expand-message">Open</div>
        </div>
        <div id="expand-large">
                    <div id="ad-unit-960x300-expanding-ad">
            <script type='text/javascript'>
                googletag.display('ad-unit-960x300-expanding-ad');
            </script>
        </div>
                    <div id="expand-close" class="expand-message">Close</div>
        </div>
    </div>
    		<header>
						<div class="top-nav">
							<span class="today-date">Sunday, January 7, 2018</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-63556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63556"><a href="#">Bud and Broadway</a>
<ul class="sub-menu">
	<li id="menu-item-58965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58965"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway Show</a></li>
	<li id="menu-item-63552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63552"><a href="https://newcountry923.fm/bud-and-broadway/50000-fist-bumps/">50,000 Fist Bump Challege</a></li>
	<li id="menu-item-63553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63553"><a href="https://newcountry923.fm/bud-and-broadway/b-b-tv/">B and B TV</a></li>
	<li id="menu-item-64412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64412"><a href="https://newcountry923.fm/bud-and-broadway/thats-need-know/">That’s All I Need to Know</a></li>
	<li id="menu-item-63554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63554"><a href="https://newcountry923.fm/bud-and-broadway/bud-broadway-audio/">Bud and Broadway – Audio</a></li>
	<li id="menu-item-63555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63555"><a href="https://newcountry923.fm/bud-and-broadway/product-endorsements/">Products Endorsed by Bud and Broadway</a></li>
</ul>
</li>
<li id="menu-item-63538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63538"><a href="#">JT</a>
<ul class="sub-menu">
	<li id="menu-item-62666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62666"><a href="https://newcountry923.fm/jt/">JT&#8217;s Show</a></li>
</ul>
</li>
<li id="menu-item-53829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53829"><a href="#">Bo Matthews</a>
<ul class="sub-menu">
	<li id="menu-item-27546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27546"><a href="https://newcountry923.fm/bo-matthews/">Bo Matthews Show</a></li>
	<li id="menu-item-25178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25178"><a href="https://newcountry923.fm/bo-matthews/products-endorsed-by-bo/">Products Endorsed by Bo</a></li>
	<li id="menu-item-63540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63540"><a href="https://newcountry923.fm/hot-5-5/">Hot 5 @ 5</a></li>
</ul>
</li>
<li id="menu-item-64034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64034"><a href="#">Danny Montana</a>
<ul class="sub-menu">
	<li id="menu-item-63539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63539"><a href="https://newcountry923.fm/crank-or-stank/">Crank or Stank</a></li>
	<li id="menu-item-64035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64035"><a href="https://newcountry923.fm/danny-montana/products-endorsed-by-danny-montana/">Products Endorsed by Danny Montana</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="https://newcountry923.fm/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
				</div><!-- .top-menu /-->
			
		<div class="header-content">
			
<link rel="stylesheet" type="text/css" media="all" href="https://newcountry923.fm/wp-content/plugins/hbi-masthead/views/masthead.css" />

<div class="hbi_masthead">
	<a href="/">	<img src="https://newcountry923.fm/wp-content/uploads/2017/04/nc-logo-slogan.png" id="masthead_logo">	</a>	
					<img src="https://newcountry923.fm/wp-content/uploads/2017/12/WIL_Header-CMA-20171206.jpg" id="masthead_banner">
			</div>			<div class="clear"></div>
		</div>	
							<nav id="main-nav" class="fixed-enabled">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-25167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25167"><a href="/">Home</a></li>
<li id="menu-item-8326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8326"><a href="#">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-58966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58966"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway</a></li>
	<li id="menu-item-62665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62665"><a href="https://newcountry923.fm/jt/">JT</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9729"><a href="https://newcountry923.fm/bo-matthews/">Bo Matthews</a></li>
	<li id="menu-item-200949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200949"><a href="https://newcountry923.fm/danny-montana/">Danny Montana</a></li>
</ul>
</li>
<li id="menu-item-58967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58967"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway</a>
<ul class="sub-menu">
	<li id="menu-item-64413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64413"><a href="https://newcountry923.fm/bud-and-broadway/thats-need-know/">That’s All I Need to Know</a></li>
</ul>
</li>
<li id="menu-item-59706" class="hot-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-59706"><a href="https://newcountry923.fm/hot-5-5/">Hot 5 @ 5</a></li>
<li id="menu-item-11651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11651"><a href="https://newcountry923.fm/local-concerts/">Concerts</a></li>
<li id="menu-item-217545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-217545"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-25188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25188"><a href="https://newcountry923.fm/local-events/">Station Events</a></li>
	<li id="menu-item-217547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217547"><a href="https://newcountry923.fm/community-events/">Community Events</a></li>
	<li id="menu-item-217546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217546"><a target="_blank" href="http://jinglefest.newcountry923.fm/">JingleFest</a></li>
</ul>
</li>
<li id="menu-item-8327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a target="_blank" href="http://live.newcountry923.fm/listen/rewards/">Contests</a></li>
<li id="menu-item-8510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8510"><a href="#">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-8511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8511"><a href="https://newcountry923.fm/driving-while-intexticated/">Don&#8217;t Text &#038; Drive</a></li>
	<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="https://newcountry923.fm/local-events/">Events</a></li>
	<li id="menu-item-23751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23751"><a href="https://newcountry923.fm/text-club/">WIL Text Club</a></li>
	<li id="menu-item-18573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18573"><a href="https://newcountry923.fm/mobile-apps/">Mobile Apps – WIL</a></li>
	<li id="menu-item-9581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9581"><a href="https://newcountry923.fm/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-8512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8512"><a href="https://newcountry923.fm/traffic/">Traffic</a></li>
	<li id="menu-item-8544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8544"><a href="https://newcountry923.fm/category/videos/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-25190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25190"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-25191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25191"><a href="https://newcountry923.fm/newsletter-signup/">Newsletter Signup</a></li>
	<li id="menu-item-25192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25192"><a href="https://newcountry923.fm/mobile-apps/">Download Our App</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://newcountry923.fm/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>							</nav><!-- .main-nav /-->
			<a class="hll-livebar-widget"></a>
		</header><!-- #header /-->
	
		
    <div id="cash-for-kids" class="container">
      <a href="https://newcountry923.fm/cash-for-kids/">
        <img class="desktop-image" src="https://newcountry923.fm/wp-content/uploads/2017/11/Cash-for-Kids-Homepage-Graphic-1.png" alt="Cash for Kids - Donate Now" title="Cash for Kids - Donate Now" width="995" height="352" />
        <img class="mobile-image" src="https://newcountry923.fm/wp-content/uploads/2017/11/Cash-for-Kids-Homepage-Graphic-MOBILE-1.png" alt="Cash for Kids - Donate Now" title="Cash for Kids - Donate Now" width="500" height="500" alt="" title="" />
      </a>
    </div>

	<div id="main-content" class="container">
	        <div id="left-wrap-ad" class="wrap-ad left_wrap">
                <div id="ad-unit-160x600-left-wrapper-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-160x600-left-wrapper-1');
            </script>
        </div>
            </div>
    <div id="right-wrap-ad" class="wrap-ad right_wrap">
                <div id="ad-unit-160x600-right-wrapper-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-160x600-right-wrapper-1');
            </script>
        </div>
            </div>
    
	<div class="content">
		<div itemscope itemtype="http://schema.org/WebPage" id="crumbs"> <a class="crumbs-home" itemprop="breadcrumb" href="https://newcountry923.fm">Home</a> » <a itemprop="breadcrumb" href="https://newcountry923.fm/category/uncategorized/">Uncategorized</a> » <span class="current">The Latest: Newton&#8217;s TD pass cuts deficit to 24-19</span></div>		
	
		
				
				
						
		<article class="post-listing post-254079 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="name">The Latest: Newton&#8217;s TD pass cuts deficit to 24-19</h1>
					
				<div class="entry">
					
					<p>The Latest on the NFL playoffs on wild-card weekend (all times EST):</p>
<p>7:10 p.m.</p>
<p>A 14-yard touchdown pass from Carolina quarterback Cam Newton to tight end Greg Olsen has cut the Saints&#8217; lead to 24-19 early in the fourth quarter.</p>
<p>It was the first Panthers TD of the game on their fifth trip inside the Saints 22-yard line.</p>
<p>The other four drives deep into Saints territory ended with field-goal attempts, one of which missed.</p>
<p>The Saints led 21-6 in the final minute of the first half, but the Panthers have since rallied to pull within less than a touchdown with more than 12 minutes to go.</p>
<p>___</p>
<p>6:45 p.m.</p>
<p>Wil Lutz&#8217;s 57-yard field goal has given New Orleans a 24-12 lead in its NFC wild-card game against Carolina.</p>
<p>The Saints were threatening for more when the Panthers&#8217; pass rush forced Saints quarterback Drew Brees to throw the ball away on third-and-5 from the Carolina 22.</p>
<p>Brees was called for intentional grounding, resulting in a 17-yard loss to the Carolina 39.</p>
<p>But Saints coach Sean Payton made the aggressive decision to try the field goal when a miss would have given the Panthers the ball near midfield with 6:05 to go in the third quarter.</p>
<p>___</p>
<p>6:35 p.m.</p>
<p>Graham Gano&#8217;s 29-yard field goal has trimmed New Orleans&#8217; lead over the Panthers to 21-12 early in the third quarter.</p>
<p>However, the possession also marked the fourth time in the game Carolina drove as far as the Saints 21-yard line, only to settle for a field goal attempt.</p>
<p>The Panthers do not have a touchdown in the game, despite gaining 254 yards.</p>
<p>___</p>
<p>6:20 p.m.</p>
<p>The New Orleans Saints&#8217; ability to convert in the red zone has given them a 21-9 halftime lead over the Carolina Panthers in their NFC wild-card matchup.</p>
<p>But the Panthers, who&#8217;ll receive the kickoff to open the second half, took some momentum into the locker room after Graham Gano narrowly made a 58-yard field-goal attempt as time expired in the second quarter.</p>
<p>Brees went 13 of 18 for 230 yards and two touchdowns in the half, including an 80-yard pass to Ted Ginn for the first points of the game late in the first quarter.</p>
<p>Brees&#8217; other scoring pass went to tight end Josh Hill from 9 yards.</p>
<p>Fullback Zach Line scored on a 1-yard run in the final minute of the half, but Carolina QB Cam Newton was able to drive the Panthers to the New Orleans 40 in about 40 seconds, setting up Gano&#8217;s long field goal, which grazed the left upright.</p>
<p>Newton drove the Panthers inside the Saints 25 three times, but Gano pushed his first attempt wide from only 25 yards. It was an unusual miss for Gano, who went 29 of 30 during the regular season with his only miss from beyond 50 yards.</p>
<p>He made his next three attempts, including from 27 and 39 yards.</p>
<p>The Saints were unable to convert both of their third downs in the half, but had first down gains on eight straight second down plays, including four times from 10 yards.</p>
<p>___</p>
<p>5:55 p.m.</p>
<p>Graham Gano&#8217;s 39-yard field goal has cut the Saints&#8217; lead over the Panthers to 14-6 late in the second quarter of their NFC wild-card game.</p>
<p>Gano&#8217;s kick capped a 12-play 54-yard drive that included quarterback Cam Newton&#8217;s fourth-and-1 conversion on a keeper near midfield. The Panthers also converted on third-and-8 with a pass over the middle to Brenton Bersin before the drive stalled on the New Orleans 21-yard line.</p>
<p>The Panthers have been moving the ball, but struggling in the red zone, settling three times for Gano field goal attempts, the first of which sailed wide.</p>
<p>___</p>
<p>5:45 p.m.</p>
<p>Drew Brees&#8217; 9-yard pass to wide open tight end Josh Hill has given the New Orleans Saints a 14-3 lead in the second quarter of their NFC wild-card game against the Carolina Panthers.</p>
<p>Brees completed all seven of his passes on the 75-yard drive, highlighted by a 19-yard completion to Michael Thomas, who also made a sudden move after a catch along the left sideline for a 13-yard gain to set up the score.</p>
<p>Brees is 9 of 12 for 163 yards and two touchdowns, nearly half of that coming on an 80-yard scoring pass to Ted Ginn on the previous drive.</p>
<p>___</p>
<p>5:35 p.m.</p>
<p>The Saints appear to have lost starting left guard Andrus Peat to a lower left leg injury.</p>
<p>Peat went down while blocking on a short run by Alvin Kamara with 12:38 left in the second quarter.</p>
<p>Saints medical staff brought out a cart to take Peat off of the field as teammates gathered around him to show their support.</p>
<p>The 6-foot-7, 316-pound Peat was the Saints&#8217; first-round draft pick in 2015 out of Stanford, where he played left tackle. He has played both at guard and tackle as needed during his three-year NFL career.</p>
<p>___</p>
<p>5:30 p.m.</p>
<p>Graham Gano&#8217;s 27-yard field goal has given the Carolina Panthers their first points of their NFC wild-card game in New Orleans.</p>
<p>The kick, which trimmed the Saints&#8217; lead to 7-3 early in the second quarter, came after Carolina quarterback Cam Newton overthrew Greg Olsen near the right sideline on third down.</p>
<p>The Panthers got within striking distance thanks to Ken Crawley&#8217;s 39-yard pass interference penalty on Kaelin Clay, giving Carolina a first down on the Saints 13-yard line.</p>
<p>New Orleans&#8217; defense held from there, however.</p>
<p>__</p>
<p>5:15 p.m.</p>
<p>Two plays after Graham Gano surprisingly missed a 25-yard field-goal attempt for only his second miss this season, the Saints used a big play to take a 7-0 lead late in the first quarter of New Orleans&#8217; playoff matchup with Carolina.</p>
<p>Drew Brees found former Panther Ted Ginn deep down the middle for an 80-yard touchdown. Ginn had gotten behind cornerback James Bradberry and Brees unloaded the ball moments before the pocket collapsed behind him.</p>
<p>Once the speedy Ginn had the ball in his hands, he was able to sprint away from Bradberry.</p>
<p>That Ginn touchdown was the longest play from scrimmage by New Orleans this season as well as the longest play from scrimmage allowed by Carolina this season.</p>
<p>It was also the longest Saints touchdown in the playoffs since the 2009 divisional round when Reggie Bush had an 83-yard punt return.</p>
<p>It was a tough turn of events for Carolina, which had converted three third downs and nearly capped a 63-yard drive with a touchdown before Gano&#8217;s missed kick.</p>
<p>___</p>
<p>4:15 p.m.</p>
<p>Jacksonville quarterback Blake Bortles had more rushing yards than passing, but it was enough to help them advance from the wild-card round with a 10-3 victory over Buffalo.</p>
<p>Bortles, who directed the Jaguars to their first postseason appearance since 2007, had 88 yards rushing on 10 attempts and was 12 of 23 passing for 87 yards.</p>
<p>The game was tied 3-3 at halftime, but Jacksonville took the lead late in the third quarter with a 15-play drive covering 86 yards in 8:52. The drive culminated in Bortles&#8217; 1-yard touchdown pass to Ben Koyack with 49 seconds remaining in the third quarter.</p>
<p>Buffalo, which was making its first postseason appearance since 1999, had one final chance after the two-minute warning, Quarterback Tyrod Taylor was injured with 1:27 remaining when his head hit the turf after being tackled by Dante Fowler following a 2-yard gain on third-and-5 at the Bills 42.</p>
<p>Nathan Peterman came in and scrambled for 4 yards to keep the drive alive. Three plays later, Peterman was intercepted by Ramsey at the Jaguars 47.</p>
<p>The Jaguars advanced to face the second-seeded Steelers on Jan. 14 in Pittsburgh.</p>
<p>___</p>
<p>3:30 p.m.</p>
<p>Jacksonville&#8217;s longest drive in its postseason history has given it a 10-3 lead over Buffalo after three quarters in an AFC wild-card game.</p>
<p>The Jaguars took the lead with a 15-play drive covering 86 yards in 8:52. The drive culminated in Blake Bortles&#8217; 1-yard touchdown pass to Ben Koyack with 49 seconds remaining in the quarter.</p>
<p>Jacksonville had seven first downs on that drive after having six on its first seven possessions. Leonard Fournette had eight carries for 35 yards on the drive while Bortles was 3 of 3 for 29 yards.</p>
<p>Bortles is 11 of 21 for 85 yards while Fournette has 55 yards on 14 carries.</p>
<p>Buffalo&#8217;s Tyrod Taylor is 13 of 26 for 98 yards while LeSean McCoy has 15 carries for 66 yards.</p>
<p>Jacksonville, which had the ball for just 9:49 in the first half, had it for 10:43 in the third quarter.</p>
<p>___</p>
<p>2:40 p.m.</p>
<p>Buffalo and Jacksonville traded field goals over the final 1:49 of the second quarter and are tied 3-3 at halftime in an AFC wild-card game.</p>
<p>Stephen Hauschka&#8217;s 31-yard field goal gave the Bills a 3-0 lead. The kick came at the end of an 18-play, 71-yard drive that took 8:06.</p>
<p>Buffalo had first-and-goal at the Jaguars 1 after Telvin Smith was called for a neutral zone infraction on Hauschka&#8217;s 21-yard field-goal attempt, but squandered it when Kelvin Benjamin was called for offensive pass interference in the end zone.</p>
<p>The Jaguars were finally able to move the ball on the final drive of the half. They took over at their 47 with 40 seconds remaining and got into field-goal range on Blake Bortles&#8217; scrambles of 20 and 12 yards. Josh Lambo tied it with 2 seconds remaining on a 44-yard field goal.</p>
<p>Bortles, who was 6 of 15 for 33 yards in the first half, also was Jacksonville&#8217;s leading rusher with three carries for 35 yards.</p>
<p>Tyrod Taylor was 11 of 21 for 90 yards along with six carries for 25 yards. LeSean McCoy has 12 carries for 36 yards.</p>
<p>The Bills had the ball for 20:09 in the first half.</p>
<p>___</p>
<p>1:40 p.m.</p>
<p>Buffalo and Jacksonville are scoreless after the first quarter.</p>
<p>Bills running back LeSean McCoy has 12 yards on seven carries while playing with a sprained right ankle. He could be without one of his starting offensive linemen the rest of the way. Guard Richie Incognito left the game with a shoulder injury and is questionable to return.</p>
<p>Buffalo tight end Charles Clay also is questionable to return with a hamstring injury.</p>
<p>Tyrod Taylor has completed 7 of 10 passes for 55 yards, hitting seven different receivers.</p>
<p>The Jaguars managed just 27 yards in the first quarter.</p>
<p>___</p>
<p>1:20 p.m.</p>
<p>Commissioner Roger Goodell says it is good for the league that eight of the 12 teams in this year&#8217;s playoffs are new.</p>
<p>Goodell was in Jacksonville for Sunday&#8217;s AFC wild-card game between the Jaguars and Buffalo Bills after being in Los Angeles on Saturday night.</p>
<p>&#8220;The competition is great,&#8221; Goodell said. &#8220;Two of those teams came from last to first (Jacksonville and Philadelphia). I think it brings hope for our fans and communities that their teams can turn it around.&#8221;</p>
<p>Four teams that weren&#8217;t in the playoffs last season are assured of playing next weekend — Tennessee, Philadelphia and the winners of Jacksonville-Buffalo and Carolina-New Orleans.</p>
<p>___</p>
<p>The NFL playoffs continue Sunday with a doubleheader starting in Jacksonville, Florida, where the Jaguars and Buffalo Bills ended lengthy postseason droughts to make a wild-card game.</p>
<p>The third-seeded Jaguars (10-6) won the AFC South and earned their first home playoff game since January 2008. The sixth-seeded Bills (9-7) won three of their final four in the regular season and sneaked in when Cincinnati stunned Baltimore last Sunday.</p>
<p>The nightcap features the fourth-seeded New Orleans Saints (11-5) and the No. 5 seed Carolina Panthers (11-5) at the Superdome. It&#8217;s the third time they&#8217;ve met this season.</p>
<p>If Jacksonville wins, it will play at No. 2 seed Pittsburgh next weekend. If Buffalo wins, it will play at top-seeded New England.</p>
<p>The Panthers-Saints winner will play at Minnesota next week.</p>
<p>___</p>
<p>For more NFL coverage: http://www.pro32.ap.org and http://www.twitter.com/AP_NFL</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-254079" class="share-facebook sd-button share-icon" href="https://newcountry923.fm/2018/01/07/the-latest-bills-jaguars-game-scoreless-after-1st-quarter/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-254079" class="share-twitter sd-button share-icon" href="https://newcountry923.fm/2018/01/07/the-latest-bills-jaguars-game-scoreless-after-1st-quarter/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-254079" class="share-google-plus-1 sd-button share-icon" href="https://newcountry923.fm/2018/01/07/the-latest-bills-jaguars-game-scoreless-after-1st-quarter/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://newcountry923.fm/2018/01/07/the-latest-bills-jaguars-game-scoreless-after-1st-quarter/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-254079" class="share-pinterest sd-button share-icon" href="https://newcountry923.fm/2018/01/07/the-latest-bills-jaguars-game-scoreless-after-1st-quarter/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2018-01-07</span>
				<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://newcountry923.fm/author/923news/" title="Posts by 92.3 News" rel="author">92.3 News</a></strong></div>

					
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			
		
				<!-- disqus should be here. -->
				<div id="comments">

	<p class="nocomments"></p>
	


</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div class='widget dfp_ad_unit_widget'>        <div id="ad-unit-300x250-ros-ad-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-300x250-ros-ad-1');
            </script>
        </div>
        </div><div class='widget dfp_ad_unit_widget'>        <div id="ad-unit-300x250-ros-ad-3">
            <script type='text/javascript'>
                googletag.display('ad-unit-300x250-ros-ad-3');
            </script>
        </div>
        </div><div class='widget dfp_ad_unit_widget'>        <div id="ad-unit-300x250-ros-ad-2">
            <script type='text/javascript'>
                googletag.display('ad-unit-300x250-ros-ad-2');
            </script>
        </div>
        </div></aside>		<div class="clear"></div>
	</div><!-- .container /-->
	<div class='leaderboard'>        <div id="ad-unit-728x90-leaderboard">
            <script type='text/javascript'>
                googletag.display('ad-unit-728x90-leaderboard');
            </script>
        </div>
        </div>	
	<footer>
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-15" class="footer-widget text-html"><div class="footer-widget-top"><h4>Radio</h4></div>
						<div class="footer-widget-container"><div ><a href="/">New Country 923</a><br />
<a target="_blank" href="http://live.newcountry923.fm/listen/">Listen Live</a><br />
<a href="/streaming-help/">Streaming Help</a><br />
<a href="/hd-radio/">HD Radio</a><br />
<a href="/contact/">Contact Us/Advertise With Us</a><br />
<a href="/local-concerts/">Concerts</a><br />
<a target="_blank" href="http://live.newcountry923.fm/listen/rewards/">Rewards</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-16" class="footer-widget text-html"><div class="footer-widget-top"><h4>Media</h4></div>
						<div class="footer-widget-container"><div ><a href="/mobile-apps/">Mobile Apps</a><br/>
<a href="/category/videos/">Videos</a><br/>
<a href="/photo-gallery/">Photos</a><br/>
<a href="/text-club/">WIL Text Club</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-17" class="footer-widget text-html"><div class="footer-widget-top"><h4>Community</h4></div>
						<div class="footer-widget-container"><div ><a href="/traffic/">Traffic</a><br />
<a href="/community-events/">Community Event Listings</a><br />
<a href="/finders/fish-fries/">Fish Fry Finder</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="text-html-widget-18" class="footer-widget text-html"><div class="footer-widget-top"><h4>Legal/Careers</h4></div>
						<div class="footer-widget-container"><div ><a href="/careers/">Careers</a><br />
<a href="http://2060digital.com/careers/" target="_blank">2060 Digital Careers</a><br />
<a href="/contest-rules/">Contest Rules</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a><br />
<a href="/eeo/">Equal Employment Opportunity</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
						
			<div class="alignleft">
				Copyright © 2016 Hubbard Radio. All rights reserved.			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wil92';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newcountry923.fm\/2018\/01\/07\/the-latest-bills-jaguars-game-scoreless-after-1st-quarter\/":254079};
	</script>
		<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/hbi-premium-ads/public/js/hbi-premium-ads-public.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://newcountry923.fm/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newcountry923.fm/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

	<div class="bottom_leaderboard">
		<div class="leaderboard_ad">
					</div>

	</div>
    
        
</body>
</html>