<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/style.css" />
<link rel="pingback" href="https://newcountry923.fm/xmlrpc.php" />
<link href='//fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-23103174-4', 'auto', {'allowLinker': true});
	__gaTracker('set', 'dimension1', '92.3 News' );
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<script>HllConfig = {"stationName":"WILFM","pusher":"623e6aff761d8ba77bff","pusherChannels":["WILFM"]};</script>
<meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2017/06/China_Jailed_Nobel_Laureate_69270-995x498.jpg" /> 
<!--[if lt IE 9]>
<script src="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/js/html5.js"></script>
<script src="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"https://newcountry923.fm/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>China defends prison care of ailing Nobel Peace laureate Liu | New Country 923</title>
<link rel="canonical" href="https://newcountry923.fm/2017/06/29/china-defends-prison-care-of-ailing-nobel-peace-laureate-liu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="China defends prison care of ailing Nobel Peace laureate Liu | New Country 923" />
<meta property="og:description" content="BEIJING (AP) — In the midst of a growing outcry, China appears to be responding to criticism that prison authorities failed to provide sufficient care to ailing Nobel Peace laureate Liu Xiaobo, saying that he received regular health checks but nothing abnormal was detected until May. Liu, 61, has been released from prison on medical ..." />
<meta property="og:url" content="https://newcountry923.fm/2017/06/29/china-defends-prison-care-of-ailing-nobel-peace-laureate-liu/" />
<meta property="og:site_name" content="New Country 923" />
<meta property="article:publisher" content="https://www.facebook.com/NewCountry923FM/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-06-29T02:32:55-05:00" />
<meta property="article:modified_time" content="2017-06-29T02:38:22-05:00" />
<meta property="og:updated_time" content="2017-06-29T02:38:22-05:00" />
<meta property="fb:admins" content="71903157" />
<meta property="og:image" content="https://newcountry923.fm/wp-content/uploads/2017/06/China_Jailed_Nobel_Laureate_69270.jpg" />
<meta property="og:image:width" content="5000" />
<meta property="og:image:height" content="3333" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BEIJING (AP) — In the midst of a growing outcry, China appears to be responding to criticism that prison authorities failed to provide sufficient care to ailing Nobel Peace laureate Liu Xiaobo, saying that he received regular health checks but nothing abnormal was detected until May. Liu, 61, has been released from prison on medical ..." />
<meta name="twitter:title" content="China defends prison care of ailing Nobel Peace laureate Liu | New Country 923" />
<meta name="twitter:site" content="@NewCountry923FM" />
<meta name="twitter:image" content="https://newcountry923.fm/wp-content/uploads/2017/06/China_Jailed_Nobel_Laureate_69270.jpg" />
<meta name="twitter:creator" content="@NewCountry923FM" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//live.newcountry923.fm' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Feed" href="https://newcountry923.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Country 923 &raquo; Comments Feed" href="https://newcountry923.fm/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newcountry923.fm\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='hll-listenbar-css'  href='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/hubbard-listen-live-listenbar/css/listenbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='weather-plugin-styles-css'  href='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/local-weather/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='sahifa-intheme-redux-css'  href='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/css/sahifa-intheme.css' type='text/css' media='all' />
<link rel='stylesheet' id='new-country-css'  href='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/css/new-country.css' type='text/css' media='all' />
<link rel='stylesheet' id='fl-builder-google-fonts-9019850cebe26be3494952a77d920c33-css'  href='//fonts.googleapis.com/css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/bbpowerpack/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/hubbard-listen-live-listenbar/js/pusher/dist/pusher.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/newcountry923.fm\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/hubbard-listen-live-listenbar/js/hll-listenbar.js'></script>
<script type='text/javascript' src='//live.newcountry923.fm/wp-content/uploads/hll-widgets/main.min.js'></script>
<script type='text/javascript' src='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/js/ga_customevents.js'></script>
<link rel='https://api.w.org/' href='https://newcountry923.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newcountry923.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newcountry923.fm/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://newcountry923.fm/?p=151374' />
<link rel="alternate" type="application/json+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2F2017%2F06%2F29%2Fchina-defends-prison-care-of-ailing-nobel-peace-laureate-liu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newcountry923.fm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewcountry923.fm%2F2017%2F06%2F29%2Fchina-defends-prison-care-of-ailing-nobel-peace-laureate-liu%2F&#038;format=xml" />
        <script type='text/javascript'>
            (function() {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
            })();
        </script>
        <script type="text/javascript">
            googletag.defineSlot('/1008592/wil_peelback', [485, 485], 'ad-unit-485x485-peelback-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_garagesalefinder', [728, 90], 'ad-unit-728x90-garage-sale-finder').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_expandospan_960x300', [960, 300], 'ad-unit-960x300-expanding-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil_expandospan_960x100', [960, 100], 'ad-unit-960x100-expanding-ad').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil92_sidewrapper_right_160x600', [160, 600], 'ad-unit-160x600-right-wrapper-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/wil92_sidewrapper_left_160x600', [160, 600], 'ad-unit-160x600-left-wrapper-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/toastedrav_bot_728x90', [728, 90], 'ad-unit-728x90-leaderboard').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad5', [300, 250], 'ad-unit-300x250-ros-ad-5').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad4', [300, 250], 'ad-unit-300x250-ros-ad-4').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad3', [300, 250], 'ad-unit-300x250-ros-ad-3').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad2', [300, 250], 'ad-unit-300x250-ros-ad-2').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.defineSlot('/1008592/WIL_RoS_300x250_Ad1', [300, 250], 'ad-unit-300x250-ros-ad-1').setCollapseEmptyDiv(false).addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
            googletag.enableServices();
        </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="shortcut icon" href="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/NC_72x72.png" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/css/style-purple.css" />

<style type="text/css" media="screen"> 

body.single .post .entry a, body.page .post .entry a {
	color: #1f18f5;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #1f18f5;	}

@media only screen and (max-width: 767px) and (min-width: 480px){
.home .cat-box.column2 {
     width: 100%;
     max-width: 100%;
}
}
@media only screen and (max-width: 479px) and (min-width: 320px){
.home .cat-box.column2 {
     width: 100%;
     max-width: 100%;
}
}
</style> 


<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '813283182020885']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script> <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=813283182020885&amp;ev=PixelInitialized" /></noscript>
</head>
<body id="top" class="post-template-default single single-post postid-151374 single-format-standard has_expanding_ad has_leaderboard_ad has_wrap_ads">
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-T6R2HZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6R2HZ');</script>
<!-- End Google Tag Manager -->

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 982616289;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/982616289/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
	<!-- <div class="background-cover"></div> -->
	<div class="wrapper">
	   	<div id="ad-unit-485x485-peelback-ad">
	        <script>googletag.cmd.push(function() { googletag.display('ad-unit-485x485-peelback-ad'); });</script>
	    </div> 
	            <div id="expand-o-span">
            <div id="expand-small">
                        <div id="ad-unit-960x100-expanding-ad">
            <script type='text/javascript'>
                googletag.display('ad-unit-960x100-expanding-ad');
            </script>
        </div>
                        <div id="expand-open" class="expand-message">Open</div>
            </div>
            <div id="expand-large">
                        <div id="ad-unit-960x300-expanding-ad">
            <script type='text/javascript'>
                googletag.display('ad-unit-960x300-expanding-ad');
            </script>
        </div>
                        <div id="expand-close" class="expand-message">Close</div>
            </div>
        </div>
        		<header>
						<div class="top-nav">
							<span class="today-date">Thursday, June 29, 2017</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-63556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63556"><a href="#">Bud and Broadway</a>
<ul  class="sub-menu">
	<li id="menu-item-58965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58965"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway Show</a></li>
	<li id="menu-item-63552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63552"><a href="https://newcountry923.fm/bud-and-broadway/50000-fist-bumps/">50,000 Fist Bump Challege</a></li>
	<li id="menu-item-63553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63553"><a href="https://newcountry923.fm/bud-and-broadway/b-b-tv/">B and B TV</a></li>
	<li id="menu-item-64412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64412"><a href="https://newcountry923.fm/bud-and-broadway/thats-need-know/">That’s All I Need to Know</a></li>
	<li id="menu-item-63554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63554"><a href="https://newcountry923.fm/bud-and-broadway/bud-broadway-audio/">Bud and Broadway – Audio</a></li>
	<li id="menu-item-63555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63555"><a href="https://newcountry923.fm/bud-and-broadway/product-endorsements/">Products Endorsed by Bud and Broadway</a></li>
</ul>
</li>
<li id="menu-item-64034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64034"><a href="#">Danny Montana</a>
<ul  class="sub-menu">
	<li id="menu-item-64036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64036"><a href="https://newcountry923.fm/danny-montana/">Danny Montana&#8217;s Show</a></li>
	<li id="menu-item-64035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64035"><a href="https://newcountry923.fm/danny-montana/products-endorsed-by-danny-montana/">Products Endorsed by Danny Montana</a></li>
</ul>
</li>
<li id="menu-item-53829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53829"><a href="#">Bo Matthews</a>
<ul  class="sub-menu">
	<li id="menu-item-27546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27546"><a href="https://newcountry923.fm/bo-matthews/">Bo Matthews Show</a></li>
	<li id="menu-item-25178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25178"><a href="https://newcountry923.fm/bo-matthews/products-endorsed-by-bo/">Products Endorsed by Bo</a></li>
	<li id="menu-item-63540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63540"><a href="https://newcountry923.fm/hot-5-5/">Hot 5 @ 5</a></li>
</ul>
</li>
<li id="menu-item-63538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63538"><a href="#">JT</a>
<ul  class="sub-menu">
	<li id="menu-item-62666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62666"><a href="https://newcountry923.fm/jt/">JT&#8217;s Show</a></li>
	<li id="menu-item-63539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63539"><a href="https://newcountry923.fm/crank-or-stank/">Crank or Stank</a></li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="https://newcountry923.fm/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
				</div><!-- .top-menu /-->
			
		<div class="header-content">
			
<link rel="stylesheet" type="text/css" media="all" href="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-masthead/views/masthead.css" />

<div class="hbi_masthead">
	<a href="/">	<img src="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/nc-logo-slogan.png" id="masthead_logo">	</a>	
					<img src="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/uploads/2017/04/NC923_Header-20170419.jpg" id="masthead_banner">
			</div>			<div class="clear"></div>
		</div>	
							<nav id="main-nav" class="fixed-enabled">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-25167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25167"><a href="/">Home</a></li>
<li id="menu-item-8326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8326"><a href="#">On Air</a>
<ul  class="sub-menu">
	<li id="menu-item-58966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58966"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway</a></li>
	<li id="menu-item-64037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64037"><a href="https://newcountry923.fm/danny-montana/">Danny Montana</a></li>
	<li id="menu-item-9729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9729"><a href="https://newcountry923.fm/bo-matthews/">Bo Matthews</a></li>
	<li id="menu-item-62665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62665"><a href="https://newcountry923.fm/jt/">JT</a></li>
</ul>
</li>
<li id="menu-item-58967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-58967"><a href="https://newcountry923.fm/bud-and-broadway/">Bud and Broadway</a>
<ul  class="sub-menu">
	<li id="menu-item-64413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64413"><a href="https://newcountry923.fm/bud-and-broadway/thats-need-know/">That’s All I Need to Know</a></li>
</ul>
</li>
<li id="menu-item-59706" class="hot-5 menu-item menu-item-type-post_type menu-item-object-page menu-item-59706"><a href="https://newcountry923.fm/hot-5-5/">Hot 5 @ 5</a></li>
<li id="menu-item-11651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11651"><a href="https://newcountry923.fm/local-concerts/">Concerts</a></li>
<li id="menu-item-25188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25188"><a href="https://newcountry923.fm/local-events/">Events</a></li>
<li id="menu-item-8327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8327"><a href="http://rewards.newcountry923.fm/asp3/contests.aspx">Contests</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49"><a href="http://rewards.newcountry923.fm">Rewards</a>
<ul  class="sub-menu">
	<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://rewards.newcountry923.fm/asp3/stationcodes.aspx">Bonus Codes/Keyword</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="http://rewards.newcountry923.fm/asp3/casino.aspx">Casino</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52"><a href="http://rewards.newcountry923.fm/asp3/contests.aspx">Contests</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://rewards.newcountry923.fm/asp3/bonussites.aspx">Featured Links</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a href="http://rewards.newcountry923.fm/SocialWidget.aspx">Get Social</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="http://rewards.newcountry923.fm">Join Club</a></li>
	<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://rewards.newcountry923.fm/asp3/lwcodes.aspx">Listen &#038; Win</a></li>
	<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="http://rewards.newcountry923.fm/asp1/games.aspx">Play Games</a></li>
	<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="http://rewards.newcountry923.fm/asp3/ReferaFriend.aspx">Refer A Friend</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="http://rewards.newcountry923.fm/asp3/scratchwin.aspx">Scratch &#038; Win</a></li>
	<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="http://rewards.newcountry923.fmasp3/Surveys.aspx">Survey</a></li>
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://rewards.newcountry923.fm/asp3/Redemptions.aspx?status=instock">Trade In</a></li>
	<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://rewards.newcountry923.fm/asp3/trivias.aspx">Trivia</a></li>
</ul>
</li>
<li id="menu-item-8510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8510"><a href="#">Extras</a>
<ul  class="sub-menu">
	<li id="menu-item-8509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8509"><a href="https://newcountry923.fm/adopt-a-soldier/">Adopt A Soldier</a></li>
	<li id="menu-item-8511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8511"><a href="https://newcountry923.fm/driving-while-intexticated/">Don&#8217;t Text &#038; Drive</a></li>
	<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="https://newcountry923.fm/local-events/">Events</a></li>
	<li id="menu-item-23751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23751"><a href="https://newcountry923.fm/text-club/">WIL Text Club</a></li>
	<li id="menu-item-18573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18573"><a href="https://newcountry923.fm/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-9581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9581"><a href="https://newcountry923.fm/photo-gallery/">Photo Galleries</a></li>
	<li id="menu-item-8512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8512"><a href="https://newcountry923.fm/traffic/">Traffic</a></li>
	<li id="menu-item-8544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8544"><a href="https://newcountry923.fm/category/videos/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-25190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25190"><a href="#">Connect</a>
<ul  class="sub-menu">
	<li id="menu-item-25191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25191"><a href="https://newcountry923.fm/newsletter-signup/">Newsletter Signup</a></li>
	<li id="menu-item-25192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25192"><a href="https://newcountry923.fm/mobile-apps/">Download Our App</a></li>
	<li id="menu-item-25193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25193"><a href="https://newcountry923.fm/contact/">Contact Us</a></li>
</ul>
</li>
</ul></div>				                <a id="listen-live-nav" href="http://live.newcountry923.fm/listen/" target="_blank">
                    <img src="https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/themes/sahifa-hbi/images/listen-live.png" width="156" height="38" alt="Listen Live" title="Listen Live" />
                </a>
			</nav><!-- .main-nav /-->
			<a class="hll-livebar-widget"></a>
		</header><!-- #header /-->
	
		
	<div id="main-content" class="container">
	            <div id="left-wrap-ad" class="wrap-ad left_wrap">
                    <div id="ad-unit-160x600-left-wrapper-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-160x600-left-wrapper-1');
            </script>
        </div>
                </div>
        <div id="right-wrap-ad" class="wrap-ad right_wrap">
                    <div id="ad-unit-160x600-right-wrapper-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-160x600-right-wrapper-1');
            </script>
        </div>
                </div>
        
	<div class="content">
		<div itemscope itemtype="http://schema.org/WebPage" id="crumbs"> <a class="crumbs-home" itemprop="breadcrumb" href="https://newcountry923.fm">Home</a> » <a itemprop="breadcrumb" href="https://newcountry923.fm/category/uncategorized/">Uncategorized</a> » <span class="current">China defends prison care of ailing Nobel Peace laureate Liu</span></div>		
	
		
				
				
						
		<article class="post-listing post-151374 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="name">China defends prison care of ailing Nobel Peace laureate Liu</h1>
					
				<div class="entry">
					
					<p>BEIJING (AP) — In the midst of a growing outcry, China appears to be responding to criticism that prison authorities failed to provide sufficient care to ailing Nobel Peace laureate Liu Xiaobo, saying that he received regular health checks but nothing abnormal was detected until May.</p>
<p>Liu, 61, has been released from prison on medical parole after being diagnosed earlier this month with late-stage liver cancer and is being treated in a hospital in the northeastern city of Shenyang. He had been more than half-way through an 11-year sentence after being convicted in 2009 on subversion charges.</p>
<p>A statement released overnight Wednesday by Shenyang&#8217;s judicial bureau said doctors found suspicious symptoms during a routine physical checkup on May 31. It said a 22-member medical team was convened and a week later diagnosed Liu with liver cancer that had metastasized. Defending Liu&#8217;s care, it listed the steps taken and medical units involved.</p>
<p>&#8220;Liu Xiaobo and his family expressed their satisfaction with the treatment work undertaken by the prison and hospital,&#8221; the statement said. Liu&#8217;s wife, Liu Xia, who has been living under house arrest despite not being charged with any crime, was accompanying him in Shenyang, the statement said.</p>
<p>Meanwhile, a video clip without a clear provenance emerged overnight on YouTube in which Liu thanks wardens for taking care of him. The clip, released anonymously, appears to show Liu receiving checkups, medical consultations and undergoing a magnetic resonance imaging procedure.</p>
<p>&#8220;Since I came here, both Captain Dai and Captain Jin truly have taken good care of me, especially of my health,&#8221; said Liu, wearing a gray prison uniform. He appears relaxed in the footage, which seemed to have been shot over a period of time and edited together.</p>
<p>It is unclear when the footage was taken and by whom, though it is likely that only prison, police and other officials in the security apparatus had such close access to Liu during his incarceration. Also unclear is whether the footage had been manipulated and whether it accurately reflected the conditions of his eight-year detention.</p>
<p>The video spread after the popular dissident news site Boxun.com posted it on its YouTube account with a comment: &#8220;This must have been released by the authorities.&#8221; Watson Meng, who runs Boxun, said he had noticed the video elsewhere on YouTube but didn&#8217;t know its source.</p>
<p>&#8220;Keep in mind, the clip has been edited to show Liu happy and smiling,&#8221; Meng told The Associated Press.</p>
<p>Attempts Thursday to independently verify the video with officials at the Shenyang government and judicial bureau were either met with rejection or claims of ignorance.</p>
<p>&#8220;We cannot comment on Liu Xiaobo case,&#8221; said a person who answered phone at the Shenyang judicial bureau and who refused to give his name.</p>
<p>Liu, a literary critic and vocal opponent to China&#8217;s one-party political system, was convicted of &#8220;incitement to subvert state power,&#8221; after he co-authored a document known as &#8220;Charter &#8217;08&#8221; calling for democracy and political reforms in China. He was awarded the Nobel Peace prize in 2010.</p>
<p>Liu&#8217;s illness has drawn worldwide attention. Human rights groups and the United States have called for his unconditional release and accountability for his health care while incarcerated.</p>
<p>China has rejected all outside appeals over Liu&#8217;s case, and foreign ministry spokesman Lu Kang on Wednesday said Beijing had no intention of discussing the fate of one its incarcerated citizens.</p>
<p>&#8220;This issue is China&#8217;s domestic affair. As we have said repeatedly, no country has the right to make irresponsible remarks on China&#8217;s domestic affairs,&#8221; Lu told reporters.</p>
<p>Following the revelation Monday of his deteriorating health, Liu&#8217;s supporters questioned whether he&#8217;d been neglected or abused while incarcerated.</p>
<p>Chen Bingzhong, a former health ministry official and ex-head of a health education research institute, alleged negligence on the part of the prison in the small city of Jinzhou.</p>
<p>&#8220;Among all cancers, liver cancer is the easiest one to detect and diagnose, and early detection can lead to early, effective treatment,&#8221; Chen said. &#8220;It&#8217;s a chronic illness that does not develop overnight, but has ample time and shows sufficient symptoms for earlier diagnosis.&#8221;</p>
<p>The prison has &#8220;inescapable responsibility for having failed to check him, to detect the cancer and offer timely treatments,&#8221; Chen said, adding that the apparent negligence amounted to &#8220;another form of persecution.&#8221;</p>
<p>Wu&#8217;er Kaixi, a Chinese dissident in exile, also blamed the authorities for Liu&#8217;s illness.</p>
<p>&#8220;We believe that the reason why his health deteriorated so badly was because of the Chinese government&#8217;s barbaric and cruel treatment over the past eight years,&#8221; he told reporters in Taiwan.</p>
<p>In its official statement, the city of Shenyang&#8217;s judicial bureau said Liu had hepatitis B before going to jail. It said he had been receiving an annual physical exam, supplemented by bi-monthly checks. The prison added screenings for hepatitis and cancer in 2012, but detected no abnormality until May 31, it said.</p>
<p>After the diagnosis by the 22-member group, the hospital summoned eight specialists from top hospitals around the country for seven rounds of consultations and, upon family request, added traditional Chinese medicine doctors with experience treating tumors, the statement said.</p>
<p>The statement offered no prognosis, although a brief video clip has been circulating of a deeply distressed Liu Xia telling a friend that no treatment — surgery, radiation, or chemotherapy — would be effective at this stage.</p>
<p>Supporters have called for Liu to be allowed to seek medical treatment abroad, but it&#8217;s unclear if Liu and his family — apparently under tight supervision — so desire. Friends say they are unable to get in touch with them.</p>
<p>&#8220;They are really cut out from the outside world,&#8221; said family friend Liao Yiwu, who released a handwritten note from Liu Xia in April that expressed the couple&#8217;s desire to leave the country.</p>
<p>&#8220;My biggest fear is that Liu Xiaobo dies, and Liu Xia remains under house arrest in China,&#8221; Liao said.</p>
<p>___</p>
<p>Associated Press video journalists Johnson Lai in Taipei and Isolda Morillo in Beijing contributed to the report.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-151374" class="share-facebook sd-button share-icon" href="https://newcountry923.fm/2017/06/29/china-defends-prison-care-of-ailing-nobel-peace-laureate-liu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-151374" class="share-twitter sd-button share-icon" href="https://newcountry923.fm/2017/06/29/china-defends-prison-care-of-ailing-nobel-peace-laureate-liu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-151374" class="share-google-plus-1 sd-button share-icon" href="https://newcountry923.fm/2017/06/29/china-defends-prison-care-of-ailing-nobel-peace-laureate-liu/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://newcountry923.fm/2017/06/29/china-defends-prison-care-of-ailing-nobel-peace-laureate-liu/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-151374" class="share-pinterest sd-button share-icon" href="https://newcountry923.fm/2017/06/29/china-defends-prison-care-of-ailing-nobel-peace-laureate-liu/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-06-29</span>
				<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://newcountry923.fm/author/923news/" title="Posts by 92.3 News" rel="author">92.3 News</a></strong></div>

					
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			
		
				<!-- disqus should be here. -->
				<div id="comments">

	<p class="nocomments"></p>
	


</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div class='widget dfp_ad_unit_widget'>        <div id="ad-unit-300x250-ros-ad-1">
            <script type='text/javascript'>
                googletag.display('ad-unit-300x250-ros-ad-1');
            </script>
        </div>
        </div><div class='widget dfp_ad_unit_widget'>        <div id="ad-unit-300x250-ros-ad-3">
            <script type='text/javascript'>
                googletag.display('ad-unit-300x250-ros-ad-3');
            </script>
        </div>
        </div><div class='widget dfp_ad_unit_widget'>        <div id="ad-unit-300x250-ros-ad-2">
            <script type='text/javascript'>
                googletag.display('ad-unit-300x250-ros-ad-2');
            </script>
        </div>
        </div></aside>		<div class="clear"></div>
	</div><!-- .container /-->
	<div class='leaderboard'>        <div id="ad-unit-728x90-leaderboard">
            <script type='text/javascript'>
                googletag.display('ad-unit-728x90-leaderboard');
            </script>
        </div>
        </div>	
	<footer>
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-15" class="footer-widget text-html"><div class="footer-widget-top"><h4>Radio</h4></div>
						<div class="footer-widget-container"><div ><a href="/">New Country 923</a><br />
<a target="_blank" href="http://live.newcountry923.fm/listen/">Listen Live</a><br />
<a href="/streaming-help/">Streaming Help</a><br />
<a href="/hd-radio/">HD Radio</a><br />
<a href="/contact/">Contact Us/Advertise With Us</a><br />
<a href="/local-concerts/">Concerts</a><br />
<a href="http://rewards.newcountry923.fm">Rewards</a><br />
<a href="http://rewards.newcountry923.fm">Sign Up or Login</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-16" class="footer-widget text-html"><div class="footer-widget-top"><h4>Media</h4></div>
						<div class="footer-widget-container"><div ><a href="/mobile-apps/">Mobile Apps</a><br/>
<a href="/category/videos/">Videos</a><br/>
<a href="/photo-gallery/">Photos</a><br/>
<a href="/text-club/">WIL Text Club</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-17" class="footer-widget text-html"><div class="footer-widget-top"><h4>Community</h4></div>
						<div class="footer-widget-container"><div ><a href="/traffic/">Traffic</a><br />
<a href="/community-events/">Community Event Listings</a><br />
<a href="/finders/fish-fries/">Fish Fry Finder</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="text-html-widget-18" class="footer-widget text-html"><div class="footer-widget-top"><h4>Legal/Careers</h4></div>
						<div class="footer-widget-container"><div ><a href="/careers/">Careers</a><br />
<a href="http://2060digital.com/careers/" target="_blank">2060 Digital Careers</a><br />
<a href="/contest-rules/">Contest Rules</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a><br />
<a href="/eeo/">Equal Employment Opportunity</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a><br />
<a target="_blank" href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
							</div>
						
			<div class="alignleft">
				Copyright © 2016 Hubbard Radio. All rights reserved.			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wil92';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newcountry923.fm\/2017\/06\/29\/china-defends-prison-care-of-ailing-nobel-peace-laureate-liu\/":151374};
	</script>
		<script type='text/javascript' src='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/hbi-premium-ads/public/js/hbi-premium-ads-public.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cv6w52i6wnb14tb3w36akfd1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>

	<div class="bottom_leaderboard">
		<div class="leaderboard_ad">
					</div>

	</div>
    
        
</body>
</html>